Alert tones for Samsung S6 Phone

Our 2 Samsung phones alerted us properly for many months. All the sudden the alert tones on the Samsung don’t work. The video is recorded. Live view works. Lights come on at night. My IPAD still reports the tones as does my Windows laptop. Did Ring or Samsung do an update recently? Thanks

1 Like

Have you tried checking your phone’s app permissions? Try the steps bellow:

-From a Home screen, navigate: Apps icon > Settings > Applications.

-Tap Application Manager.

-Tap the Ring app.

-If available, tap Permissions.

-Tap any of the available permission switches (e.g., Camera, Contacts, Location, etc.) to turn On. Make sure all permissions are turned on.

Thanks for responding. All permissions are “on”. Tried removing and reinstalling Ring App. No luck.

Even tried resetting phone back to factory defaults. Same results. Ipad and laptop tones work. Nothing on Samsung Galaxy S6 plus.

Hey @FredM , I’ve moved this conversation to the Apps board as the concern sounds more closely related to the application. In addition to @MrDoorKeeper’s suggestions, clearing the Ring App cache within your phone settings, prior to uninstalling and reinstalling, may help to resolve this. Although a factory restore should have obtained the same thing, it’s worth a try!

1 Like

Thanks for reply. I cleared data, removed Ring App, rebooted phone and then reinstalled app. Using the default alert tone Windchimes I heard the tone. When I changed to a different tone, like Navi, all I got was a vibration. No audible tone. Changing back to Windchimes still only resulted in vibration. No audible tone. Once I did the clear data, remove and reinstall the App again did I get the Windchimes audible back. Any idea why I can’t changes tones?

Hi @FredM,

This information is very helpful. I am going to further look into this with the team here and will make sure to update you when I have more information. Thank you for including all these steps and information here!

Same EXACT issue that you have. Just like you I tried everything imaginable to no avail. No settings were changed on my phone prior to issues. Ringtones for my 5 devices stopped playing right out of the blue! I have 5 cameras and I don’t want to her windchimes for each camera. It HAS to be an issue with the downloadable app.

Ring please fix this problem!!!

1 Like

Looks like they fix the alert tone issue with the latest firmware update.

1 Like

Thanks Fred.

So how is the firmware updated? Do I need to unistall and reinstall the app or go to each camera, push the button and set them up like I did when I first installed them?

Fred, I found the info I need.

I’m afarid to try setting different tones for fear that all of the tones will stop working and I will only get a vibrating phone again! All of my devices show that the firmware is up to date so it should work. I mean if we can put a man on the moon…

I noticed the menus were different. They now have a new setting option so I tried to change tones and it worked. Good luck.

1 Like

The latest update should resolve this concern. @Ringnut if you have not received the update automatically, or are not noticing the change, uninstalling and reinstalling the application should do the trick. Also feel free to change all alert tones as you please, they should now work perfectly!

Thanks Marley, the update did work. It was not automatically done though.

After FredM replied to me that the tones were back I uninstalled and reinstalled the Ring app at Google Play. Once the install finished there was a popup for the Ring app that said ‘update’ I clicked on the button and that must have updated the firmware. Once it finished the update I reopend the Ring app, signed in and set the tones for my 5 cameras. From then on the tones worked perfectly.

1 Like

Hi @Ringnut can you please confirm the App version you are running?


The app version is 3.15.3

Glad to hear on 3.15.3 it is working :slight_smile: Please don’t hesitate to reach out with any other questions or concerns!