After factory reset Ring-xxxx network not broadcasting


16V 30VA Transformer (new)

By-passed old chime using Power Kit V2

18 gauge wire

On inital install Ring Pro connected to my wifi (2.5GHz) correctly . All worked as expected. Voltage was Good (4058 mV) RSSI -56. Over night Ring Pro lost connection and would not reconnect. I tried Reconnecting to Wi-fi then a factory reset. All attempts resulted in the Ring-xxxx network not being broadcasted. factory reset I held the reset up to 60 secs, the light goes off then the blue light will come on in about 30 seconds. Once the dull white light turns on I go into setup. I checked the voltage and it is 17.6 V when Ring Pro is on. This is the second Ring Pro the first one did the same thing after 2 weeks. How can I verify that the Ring Pro actually reset to factory settings?


1 Like

Great question @2309Barn , and excellent troubleshooting! With the details provided, I’d say everything is sufficient for connection. If the Pro is powering on sufficiently, and entering setup mode, it should be broadcasting this Ring-setup access point. Try uninstalling and reinstalling the application on your mobile device, or even try another mobile device for this setup, if possible.

If the Ring-setup access point is not showing up still, I recommend reaching out to support, for more in depth troubleshooting.

I performed a factory reset: Pressed the reset for 30 seconds all lights turned off. I disconnected from power. I left it without power for 2 days. Then when I applied power I allowed it to restart for 5 mins. The device connected to my wifi without me having to go through setup. I was expecting a factory reset to clear NVRAM of all user settings? This does not appear to be the case. I have purchased a Ring chime Pro (wifi extender) and successfully connected the Chime Pro to my Ring Doorbell Pro. However, the Doorbell Pro keeps losing Network connection to the Chime Pro. I have moved the Chime Pro to different parts of the house right now it is 8 feet from the Ring DB Pro and 20ft from Wifi Router. The Chime Pro RSSI -60 and when the Ring DB Pro is connected the RSSI -56. So far the Ring DB Pro stays connect between 2hrs and 7hrs. To reconnect Ring DB Pro the procedures for Reconnect to Chime Pro, Setup and Factory Reset does not work. I have to go through a Factory Reset then remove the Ring DB Pro from my account. Then when I add a new device the Ring DB Pro will connect to the Ring Chime Pro. To note the Ring Chime Pro has not lost connection to my Wifi Network even when I move to another location it automatically reconnects. Other devices around the Ring DB Pro and Chime Pro are NEST Thermostat, 2 - NEST Protects (Fire,Smoke, CO) and a Wink Hub2. I have also changed the Wifi channel to insure I’m the only one on the Channel. I’m at a lost what to do next?

I have now experimented with moving the Chime Pro to different location. Currently I’m connected and the Chime Pro is about 18 inches from the Ring DB Pro and 30 ft from the router. The Chime Pro RSSI -45 and the Ring DB Pro -38 and voltage is 4006 mV. I have seen the Ring DB Pro drop connection to the Chime Pro but within 5-10mins it will reconnect to Ring DB Pro. The Chime does not lose connection to the Wifi Router. I’m assuming there is interference that is causing the drop. Between the Chime Pro and the Ring DB Pro is drywall, insulation and vinyl siding. The stats of Wifi at the Chime Pro Download 22.08 Mbps, Upload 11.24 Mbps (2.4GHz) Ping 11ms. Any suggestions?

Excellent work relocating the Chime Pro @2309Barn! The best place for a wifi extender is always at the halfway point between the router and the device it’s connecting. You can also alter the angle of the Chime Pro’s antennae to better help the signal.

Check out our Community post about RSSI, which lists different sources of interference. Moving the router closer might also allow you to then move the Chime Pro even closer to the Doorbell Pro. I hope this helps! :slight_smile:

I issolated the issue to power. Once I had the Ring DB Pro (RSSI -53) connected to Chime Pro (RSSI -48) then I rang the DB about every 90 secs - 120 secs (Current was between 103mA -139mA on ring then settled around 95mA) until the Ring DB Pro lost power and reset itself. I then removed the bypassed Old Chime from the circuit. So I only have the Transformer, Ring Pro Power Kit (moved from the Old Chime to the Transformer) , and the Ring DB Pro in the circuit. The wiring is just from the Transformer , Pro Power Kit to the Ring DB Pro. With this setup the Ring DB Pro has been online without reset for 48hrs.

1 Like

But what if you want a chime/buzzer in the circuit? I have the same issue with very similar situation (works, disconnects, won’t reconnect, no ring-xxx wi-fi, good voltage 3991mV)

Exact same problem here as well. Worked for 4 months. lost connection to Internet and could not get re-established. Ended up doing Factory reset but can not get set up to broadcast the Ring-xxxx network… sounds like this might be a known thing?

Once the Ring-xxxx network does not broadcast after a factory reset then I was not able to get it to work. Ring replaced the unit and the new one has been working without issue since December.

Hey neighbors! If the Ring setup network is not showing up during this setup step, please ensure the Ring app is up to date and that your Video Doorbell battery is fully charged. Excellent work trying a reset on the device by holding the setup button for 20 seconds, this could certainly help with this concern.

Try also, removing and reinstalling the Ring app on your mobile device or try completing setup on another mobile device, if possible. If this concern persists, I recommend reaching out to our support team for more in-depth troubleshooting.