Adjacent Cameras Don't Trigger when Subject enters it

I installed three cameras in at my father’s place; one on the front porch, one of the side of the house off of the garage, and a final one on the back porch. I’ve noticed that if I pick someone pulling into his drive and up to his garage, I don’t see them going to his back door and vise versa. Out of desperation, I linked the two cameras so they both start recording if one is triggered but he’s 90 year old and he barely makes it out of the first camera ring when the 30 seconds is up. I know I can increase recording to 1 minute but I feel there must be a solution to my original issue. Any ideas? Thanks!

Hi @artfink. There are various factors that affect motion detection, including the path that visitors to the door take. I’d recommend verifying where people typically walk when going to the door, and ensuring the Motion Zones on each Camera cover these common pathways. If these are battery powered Cameras, you can adjust the Motion Frequency setting as well.

One more thing to check is the Modes settings. Make sure motion detection and recording is not disabled within a particular Mode. If you need further assistance with the settings on your Cameras, you can reach out to our support team at one of the numbers here. If you are outside of the US, please visit here to see how to contact support.

Thanks! Motion Zones clearly cover the typical path my FiL and others take and there’s an overlap between the garage camera and the back door camera so in my mind if one picks traffic up the other should. Motion frequency is set to the reco of “Regularly” because changing it to “Frequently” keeps it active and I’m afraid I’ll drain the battery and that’s not easy to deal with 5 hours way from my FiL’s place. I guess I could try changing that and see what happens. Motion sensitivity for the garage cam only is set to max. I do have Advanced Motion Detection turned ON. Recordings are set to 60 seconds. Motion Detection and Motion Alerts are also turned on. Unless you’ve spotted something here, I guess I’ll try changing the Frequency to Max and if that doesn’t help, give your support line a call. Thanks again, much appreciated!


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.