Access to smart alerts?

I have several stick up cams and spotlight cams, and none of them have smart alerts available in the motion settings. How do I access this feature? The help articles say it should be available for these cameras.

Hi there, @mconomos! I believe you are referencing this Help Center article

In which you should certainly be able to access Smart Alerts in your motion settings once they’ve been enabled.

Here’s how to enable Smart Alerts:

  • Tap the three lines on the top left
  • Tap Devices
    • Tap the device you want to adjust
  • Tap Motion Settings
  • Tap Smart Notifications
  • Tap Enable Feature
  • Tap Continue
  • On the next screen select the notification options that you want for Person and Other Motion
    • You’ll see a video camera where you can select or de-select recording and a bell icon to represent alert notifications
  • After you’ve adjusted your settings tap Done.

To access Smart Alerts once you’ve activated it in the Ring app:

  • Tap the three lines on the top left
  • Tap Devices
    • Tap the device you want to adjust
  • Tap Motion Settings
  • Tap Smart Alerts.

If this is still not showing for you, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. :slight_smile:

Hi @Marley_Ring

That is the article I’m referencing. The problem is that when I go to Motion Settings, there is no Smart Notifications menu. The only options inside of Motion Settings are Motion Sensitivity, People Only Mode, and Advanced Settings. The only thing in Advanced Settings is Motion Schedules. Smart Notifications are nowhere to be found. Any suggestions?

Thanks

Hi @mconomos. Happy to chime in here. Do you have an active Ring Protect Plan subscription? If you don’t have one, this feature will not be visible in the Ring app. Also, be sure you have the most recent version of the Ring app downloaded on your mobile device.

Hi @Tom_Ring

Yes, I have an active ring protect subscription. I also have the latest version of the app. Any other suggestions?

Thanks

I’m having the same issue on my Stick Up Cam Plug in (3rd Gen). I have Smart Alerts available on all my other cameras, an active Protect plan, but only show People Only available for the SU cam and no Smart Alerts.

This is across 3 Android phones (app v.3.44.0) and an iPhone (app v.5.44.0). The camera is working perfect, but I tried a full reset/re-setup anyway after holding in the setup button for 30 seconds. Even after setting it back up, I only have a on/off toggle for People Only mode, and the below screen is still absent:

Hey neighbors. It’s odd that you don’t have Smart Alerts available. This feature is on a slow rollout to our neighbors and it still may be rolling out to all of your devices. This is expected to be 100% rolled out by December. Until then, we appreciate your patience while this feature makes it way to all of your devices.

1 Like

Thanks for your reply @Tom_Ring . I just figured since my account had already received the Smart Alerts update, and I have that feature on all my other cameras, any newly added device to my account would also immediately inherit that feature. Still only have the People Only toggle on that camera and not Smart Alerts, but hopefully by Dec as you stated.