2nd Generation no sound in recordings

Ring doorbell, 2nd generation. No sound in saved recordings. Used to be fine. When I open “live view” the sound is off by default. Turn on sound, it works. End “live view” and re - open it, sound is off .
How can I turn on sound permanently?
Both live view and for saved recordings (motion detection).
Signal strength is green.

Hi @oldagetraveller. The sound will always be off by default when opening Live View, tapping the speaker icon will allow you to hear audio from your Doorbell. Check under Device Settings > Privacy Settings to ensure Audio Streaming and Recording is enabled. The audio should play when you view a recording from Event History. Make sure the volume on your phone is not turned off, as this would silence the audio from the recording as well.