1st Generation Ring doorbell: no sound from phone to ringbell

The problem is pretty straightforward : No Audio From phone to Doorbell (not small volume but ZERO sound)

  1. have tried it with Bluetooth off- still does not work
  2. the microphone permission is turned on for Ring under the iphone setting
  3. Wifi speed is fine - 900kps
  4. have tried resetting by holding the button down for 20s - still does not work
  5. the audio from ringbell to phone is fine- just the other way does not work
  6. the microphone and sound were turned on in the live view
  7. the ringer volume under device setting was turned all the way up.
  8. the ring speaker does work when pressed on
  9. the ring app I have on the phone is up to date.

Hi @Kingulo. Do you have another phone or table that you can test this on? Perhaps you can test it on RIng.com to see if this is an issue with the Doorbell, or you phone. If you’ve tried this to no avail, it would be best to reach out to our support team so they can take a better look at this. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.