1 camera not working but 3 are

I have 4 camera pros - 3 are working fine but the 4 isn’t even tho it is showing it is connected. Live View won’t work. Tried problem solving with messenger to no avail. I’m thinking it is faulty. All are hard wired in. Appreciate any help you could give because I am on the verge of craziness over it and no actual support available. Thank you

If this camera is hardwired, it means it’s not correctly reporting the powering option
Tried to reboot the device from the Ring App following the below steps:

  1. Open the Ring app.
  2. Tap the menu (☰).
  3. Tap Devices.
  4. Select the device you want to reboot.
  5. Make sure it’s connected to wifi.
  6. Tap the Device Health tile.
  7. Scroll down to Reboot This Device and confirm your selection.
  8. Give your Ring device a few minutes to start up.

if this didn’t solve it try to do a factory reset by holding the setup button on top of your camera for 20 seconds and then you’ll need to setup the device again following the below steps :-

  1. Open the Ring app.
  2. Tap the menu (☰).
  3. Tap Set Up a Device.
  4. Tap Security Cams.
  5. Tap the blue I’m Ready to Scan button.

if it’s the same you need to call the technical team on 01727263045

1 Like

I’ve done all of this several times with the chat team. Nothing works. It was working a month or so ago and then stopped working - nothing changed. Even the reset didn’t work. It stilled showed it was connected but not giving the Live

Hi @user35882. If you’ve already worked with our support team on thsi issue, I would continue to follow up with them. Please send us a private message on Facebook @Ring or give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.