Ring Security Cameras

Browse posts, comment, and join in the discussion about Ring’s indoor and outdoor cameras.
U
scheduled mode change to inactive not disabling cameras when smart alerts enabled
troubleshooting

Scheduled mode change to inactive does sometimes not disable camera movement detection and notification when one of the cams has smart alerts enabled.

This is apparently annoying when in the morning the system goes to inactive but the cameras still notify and record us when moving.

While debugging I noticed that this does not happen when smart alerts are disabled. But if only one of them has it enabled and the issue happens, none of the cameras gets disabled.

We want to use them though as package and person detection is key not to be notified for each little bee or fox passing the cameras.

Is there a known bug for this? Is Ring working on a fix? Any workaround known?

cheers

39

4

1

13-06-2024 08:56:36

Responses (3)

T

Hi @user_b5c70d. What Mode are you using? Is this Home or Away mode? Do you have any other schedules in place, such as a Motion Schedule? What specific camera model is giving you this problem? What type of phone and what version of the Ring app is installed? This information will help me diagnose this issue. Also, feel free to share any relevant screenshots that may give me insight into your conern. Thank you!

0

14-06-2024 08:32:02

U

Hi @Tom_Ring,

Ring app version 3.73.1

Mobile is a Samsung S22 ultra latest sw.

Setup contains of a Ring Alarm keypad with a couple of sensors.

2 Stick Up Cam Battery 3rd Gen.

1 Indoor Cam 2nd Gen

1 Spotlight Cam Pro

1 Battery Doorbell Pro

Schedules are:

Set Mode to Home in the evening.

Set Mode to inactive in the morning.

Cameras are included in Mode changes.

When no camera has smart notifications enabled, they properly switch off detection in inactive.

As soon as a camera has smart notificarions enabled, randomly roughly 1 out of 3 times none of the cameras gets detection switched off when mode goes to inactive via schedule. Running it manually via app afterward by setting home and then inactive again works.

Tested by setting doorbell smart detection on.

Thx for looking into this. I am out of ideas.

0

17-06-2024 05:16:06

C

Thank you for sharing that information, @user_b5c70d. We're looking into this with our team to see what the issue may be, and what the intended behavior is. We appreciate your patience in the matter. 

1

24-06-2024 05:18:35

U

Thx @Caitlyn_Ring . It still happens very regularly.

0

04-07-2024 10:26:57

J

Hi @user_b5c70d. At this point, I recommend giving our support team a call for further assistance. They have access to more information than we have here to have this looked into further. You can also reach our support team on Facebook by sending a PM to @RIng.

0

05-07-2024 04:53:17

U

Actually I tried that first. The lady on the support hotline unfortunately hardly spoke my language. Also no english. It was as if she would be reading from a paper and gave responses not matching my query. She even proposed not to use the mode schedules bit Individual camera schedules. Which is crap.

Going to try via facebook bit actually I expected to get same support here.

0

07-07-2024 07:37:12

Didn't find an answer ?

Log in or create your Ring account to post a question and join in the on the conversation.

Most Helpful Members

W

windracer

1

User
Solution

J

Jventerprises

1

User
Solution

U

user_3c8999

1

User
Solution

U

user_d52f2e

1

User
Solution