Ring Security Cameras

Browse posts, comment, and join in the discussion about Ring’s indoor and outdoor cameras.
K
Blank grey at start of every clip
hardwired-security-cameras
troubleshooting
event-history-timeline

All of my security cameras have a grey blank screen at the start of every recording on the their timelines. This mean I miss about 30-60 seconds of every clip.

Does anyone know why this has started occurring? It never used to do it.

611

0

0

17-12-2023 11:47:44

Responses (3)

T

Hi @karlgoldstraw. Can you please share a video of this happening? This will give us a better idea of what the issue is.

0

18-12-2023 05:31:16

J

Having the same issue… here is a sample

All of my cameras and all of their videos are experiencing the exact same issue. Have rebooted my router, have set fixed IP addresses and fully power cycled my router, etc

0

28-01-2024 06:42:27

J

Hi @Jimallentel. I am happy to chime in. Those were excellent troubleshooting steps to try for your concern. You also want to try rebooting your Cameras using the Ring app to see if it helps. I also recommend verifying that your Cameras have good signal strength. If you have tried these steps and are still having the same concern, give our support team a call for further assistance.

0

29-01-2024 06:06:28

Didn't find an answer ?

Log in or create your Ring account to post a question and join in the on the conversation.

Most Helpful Members

W

windracer

1

User
Solution

J

Jventerprises

1

User
Solution

U

user_3c8999

1

User
Solution

U

user_d52f2e

1

User
Solution