Ring App

Browse posts, comment, and join in the discussion about Ring app features, settings, and more.
U

user_d37c1f

Accepted Solution
I no longer get "Motion/Person Detected At Your Front Door" on my Android Phone
troubleshooting

Previously I was using a 6 year old 4G phone and now have a 2 year old 5G phone, both Android. The problem I am having, no voice announcements from the Doorbell, affects both phones. I receive no Motion Detected or Person Detected voice notifications as I did for the first few years of using the Ring Doorbell. The voice alerts on my phone were "Motion Detected At Your Front Door" and "Person Detected At Your Front Door". At some point those 2 voice notifications stopped for no obvious reason. Was hoping that with a new phone and new Wi-Fi system I could get those voice alerts working again, but still nothing. I have a Ring Doorbell Gen2 and a Chime Gen1. The chime works fine. But still no voice alerts from the phone. The Wi-Fi network is provided by my AX5000 Router (AX is the highest protocol it can use and 5000 is the router's maximum speed). I can view video from the Ring Doorbell on both of our Android phones, but both phones are not getting the Motion/Person voice announcements. The Ring app is enabled to send notifications on both 5G phones and on the old 4G phones.

Does this require some subscription service I'm not paying for? I do pay the $35 a year for Ring to store video. The Doorbell still provides the "Hi, you're currently being recorded" message when someone approaches the door... that comes from a speaker inside the RIng Doorbell. Is there a setting in the Ring app that got turned off by accident? The Ring app is authorized to send Notifications in Android settings. Neighbors and Sidewalk are both disabled.

39

3

0

06-07-2024 08:31:29

Responses (2)

C
Accepted Solution

Hi @user_d37c1f. The available app alert tones will be listed under Device Settings > Notifications > App Alert Tones. You should see options such as "Motion at Front Door", which play an audible alert like you are describing. It's possible this setting got swapped to silent, or one of the other alert tone options. Ensure the notification volume on your phone isn't turned off either. 

@user_298bf3 For Alexa announcements, please make sure your Echo is selected as an announcement device. We have information on how to set up announcements in the Alexa app here

0

08-07-2024 05:11:50

U

I’m having this same issue. My ring is working, it will show on Alexa but my Echo is not making an announcement. I’ve troubleshooted and nothing is working. 

0

06-07-2024 03:16:42

Didn't find an answer ?

Log in or create your Ring account to post a question and join in the on the conversation.

Most Helpful Members

W

windracer

1

User
Solution

J

Jventerprises

1

User
Solution

R

Rick_Madik

1

User
Solution

U

user63814

1

User
Solution