Ring Alarm

Browse posts, comment, and join in the discussion about Ring Alarm and Ring Alarm Pro.
U
User Solution
Closed
Back door contact sensor not working
contact-sensor
troubleshooting

HELP !!! I have a Generation 1 security system and IV recently had a problem with the back door contact sensor not working saying it’s constantly offline.

I tried everything to get it working but nothing worked

So today I removed it and tried to reinstall but I’m not faced with 2 issues, firstly in the menu in my app it’s saying “waiting to connect to a network”

Secondly when I go into it and select “finish set up” to takes me to a page, getting started, that asks me to pull the tab on the back of the sensor but obviously that isnt there anymore as its not a new set up

It won’t let me do anything else so I’m stuck with it not working

Please help

162

0

0

12-02-2024 06:55:35

Responses (2)

J
User Solution

Hi @user77133. I recommend factory resetting the Contact Sensor to see if that then joins your Base Station. This Help Center page will show you how to do so. If the Ring app is telling you to pull a tab, you can continue even though you did not pull the tab. If you have tried these steps and are still having the same concern, give our support team a call for further assistance.

0

13-02-2024 06:14:29

S

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0

14-03-2024 06:14:35

Didn't find an answer ?

Log in or create your Ring account to post a question and join in the on the conversation.

Most Helpful Members

W

windracer

1

User
Solution

J

Jventerprises

1

User
Solution

U

user_3c8999

1

User
Solution

U

user_d52f2e

1

User
Solution