Volume slider for speaker volume on Doorbells and Cameras

When i speak too someone outside like the whole street can here you, this could be a big downside of you are telling a delivery driver too put the parcel in a safe place till you are home.

And sometimes the audio for the person speaking outside is a tad low.

The 2 sensitivity options would be great.
1 for outgoing speaker volume customisation
And 1 of mic sensitivity.

I want to able to change volume that is in your home. The volume is very loud when I’m talking and startles my family at home when I speak.

i have the same problem. the whole world can hear me when i answer the door


My RING Doorbell 2’s speaker volume is way too loud, disturbing my neighbours; it’s so loud that it actually distorts a bit. In the past there used to be a volume slider to adjust speaker’s volume, but now I can only see Ringer volume there, without any option of getting the speaker’s volume adjusted in any way.

Implementing a Speakers volume slider in RING app will help a lot in setting the outside volume properly.

RING customer support was top-notch, but still unable to resolve my issue, after over an hour of speaking on phone and resetting the doorbell twice.

I’ve seen hundreds of RING customers having the same issue on Internet forums (Amazon reviews, Reddit, also here on comm.ring forum etc.).

Thank you!

1 Like

Can we have an update that allows us to turn the speaker volume coming out of the doorbells speaker when we speak to someone up or down. Mine is very low and various posts have stated theirs is either too low or too loud. Having the ability to change the speaker volume also helps with the natural surroundings as you wouldn’t want it loud if your front door was next to a neighbour, and you wouldn’t want it low if you live on a busy road. I’m surprised that Ring haven’t added this feature to date.

Totally agree! My doorbell is so loud it startles people! And for those who are not used to talking to Alexa, I’ve even seen them be intimidated. Please give this feature!!!

Agreed also make a night mode volume so when the doorbell is in night mode it automatically switched to a defined quiet time level.

The speaker on nest cam IQs are solid. Clear. And loud.

Ring, go make your doorbell pros the same way. Thanks.

Speaker is not loud enough for us.

I have a Ring DoorBell 3 mounted outside our office door. It is connected to a 2nd generation Amazon Echo Show. Works perfectly except for one major issue… despite having the doorbell volume slider in the app turned all the way down, when we talk to whoever rings the doorbell through the Echo show, the volume that comes out of the doorbell sounds like it is on max volume. However, when I do the same thing through the app on my phone, my voice comes through at a low volume just like I have it set. I contacted customer support; I screen shared with them and they verified that in fact all the settings on both the Ring App and the Alexa App are correct. Indeed, as posted here and other forums, there is an unaddressed issue where Alexa/Amazon Device is overriding the volume settings of the doorbell, which results in our voices being output at max volume through the doorbell. So much so that I disabled the mic because whatever we said could be heard down all of the hallways in all of the adjacent offices. I hope it gets squared away soon as the two way audio was one of the reasons I got the more expensive ring device. It allows us to keep our office secure by being able to communicate with(and identify) who is at the door.

Same issue here. The speaker is so incredibly loud that I can’t use the two-way talk or auto message features. So many users are saying it’s either too loud or too quiet that a volume control seems like a really obvious patch to develop to help out a lot of customers!


Why doesn’t Ring Support or Development respond to these requests???


It is utterly beyond belief there is no ability on a product like this to turn down the 2 way volume. The entire street can hear conversations with anyone at my door. I now will refuse to answer the door bell on my phone and instead run to the door, totally defeating the point of this product. Please Ring sort this out


When I speak through my phone to an outside person, the doorbell is way too loud on the doorbell. The whole street can hear and I want to turn it down. I have tried changing the “ringer” setting within the general settings tab but this only changes the sound sound of the doorbell. As soon as I answer with my voice it goes back to being extremely loud. Hope you can help with this. Thanks in advance.


You can hear ours in the next street on the Ring Doorbell 4. They all need volume controls. We just can’t use it without disturbing everyone.


We just installed the ring 2 and have the same issue of being too loud! Hopefully we don’t need to use the 2 way communication much since I have a feeling our neighbors will not be pleased.


Please add volume control for the ring indoor camera with 2 way talk. When someone talks to the camera it sounds great. But when I respond through my phone it is distorted due to high volume output at the camera’s speaker. No matter how far I keep the phone from me or how softly I talk, my voice still comes through super loud on the camera’ speaker. I know the speaker isn’t the problem because when you 1st boot the camera the automated voice from ring sounds nice and clear. Wifi connection is strong so no issues there.

I already exchanged the camera but same issue. We need a volume control option for this device.


Or an external speaker that you can mount near camera to allow siren and speaking to be louder!

I also can’t talk to my son through my phone. He says it’s so loud the speaker just vibrates and buzzes. He’s constantly saying “what? huh?” then he starts yelling WHAAAAT HUUUUUH … it’s chaos. lol.

Serious request… need to be able to adjust that or the two way talk feature is useless.

1 Like

Same here!! Two way talking makes the speaker volume WAY too loud! This is unacceptable. This is one of the main features and should have been resolved a long time ago. I’ve come across many other users with this issue going years back. Please help!!