Unable to connect Solar Pathlight to Bridge

I am unable to connect my new Solar Pathlights to my Ring Bridge. I’ve tried two Pathlights and neither can connect. The Bridge is online and is less than two inches away from the Pathlight. The Pathlight is fully charged, and the light comes on with motion. The first time I go through the setup process, the Pathlights would correctly get an update. I can see the app download them, connect to the Pathlights, and install the firmware. When I try subsequent times, the firmware step goes quickly. The app stays in the “Connecting your Solar Pathlight to your Ring Bridge…” screen for a while before eventually going to screen with “We can’t seem to connect to your Solar Pathlight. Try moving this Solar Pathlight closer to your Bridge until setup is complete. If the batteries in this Solar Pathlight aren’t new, try replacing them.” Again, it’s literally less than 2 inches from the bridge. I see the green light come on occassionally during the process. The Bridge is currently connected to a 2.4Ghz network which is located right behind the wall. I’ve also tried holding down the button on the Pathlight for something like 10 seconds, causing the light to flash twice. I’ve also tried resetting the Bridge (including removing it from my app) and going through the steps. What’s interesting, too, is that during the process I get a notification from Alexa that the light is connected through Ring. When I go look, it’s not there.

I have a doorbell and two floodlights already successfully setup in the app, so I know my account and app are good. Any idea what I’m missing here???

Thanks for the help!

Hey @bhlaws. Thank you for taking the time to detail your concerns and experience here! Have you tried removing the Ring Bridge from your account, and then re-setting that up, and then trying the Pathlight? If you could give that try, let me know if it works!

In the event that it still won’t function though, I recommend contacting our support team to have them look into it as well! Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

1 Like

Hi, Chelsea. I did try removing the Bridge, re-adding, and retrying the Pathlight. I also tried with a Battery Pathlight with the same result.

I really dislike the option of calling someone, but I guess that’s my only choice. Thank you for your help!

@bhlaws My apologizes that you must call, but please let me know if it works out well for you/how they get it setup again with you, as your answer may help other neighbors. We haven’t been too busy on the phones, so you should be able to get in touch with an agent within a reasonable time when you call! Best of luck and looking forward to hearing how this works out for you. :slight_smile:

1 Like