Unable to access ring/blocked IP address


I recently purchased the Ring Video Doorbell gen 2 and have had numerous problems with the device.

I now cannot access the ring app, my ring account or the ring website when using my home WiFi. The only way I can access the ring products is by using mobile data or if I use my WiFi via a VPN.

My doorbell is no longer communicating with my WiFi.

It appears ring is somehow blocking my IP address so the only way I can access the ring app or website is by using a VPN. However if I use a VPN the camera on the doorbell will not work.

I see on the ring community that this appears to be a common problem but I cannot see a fix.

I have reset my router, even tried a new router, removed and reinstalled the app and reset all my devices but nothing works.

I can only assume my IP address is blocked.

Thankyou for any help or advice.

Hi @Blighty40. Would you be able to share a screenshot of what error message you receive when you attempt to access the Ring App and the Ring website while connected to your wifi network? Have you had any router updates or settings changes recently? I’d be happy to take a look at this once I have more information.

Hi and thanks for the quick reply.

Attached to this message are screenshots of the two messages I get when trying to access the app without my VPN on.

Attached to this message is a screenshot when trying to acces the website without my VPN.

In relation to changes to my router, my initial problems started with poor quality live feed. I contacted ring technical support who tried everything and suggested my router was at fault, possibly not strong enough. They suggested ordering a new router from my service provider.

My service provider has provided me with a brand new up to date router so I when I tried to change my doorbell to my new router this is when the problem with the blocked IP address started.

I changed back to my old router but the issue continues.

I have removed my doorbell from my account and now I can not add it back as I receive the error message stating that my ring device can not connect to the internet.

Hope this makes sense

Thankyou in advance

@Blighty40 Thank you for sharing those screenshots here. Since you did recently update your router, I’d recommend checking to ensure the appropriate ports and protocols are open, as outlined in our Help Center Article here. If everything looks good on that front, then please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look at these connection issues and offer more advanced troubleshooting steps to resolve it. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.


Thankyou for your response.
I have read the link on Ports and Protocols but unfortunately my knowledge of internet connections is limited so it has not helped me.
I do believe that the Ring device has failed and caused the issue with my router as I have stated I have plugged my old router back in and the problem is still occurring.
I will have to contact the support team however to contact this number I am charged at national rates and I have already been charged an extortionate amount to call the support team. Is there a free number to call or is there a way of requesting a call back.
Many thanks.

@Blighty40 Your internet service provider may also be able to assist you with any settings on your network, such as ensuring the ports and protocols are opened. I would recommend touching base with them if possible, just to make sure that these ports and protocols are opened as it will help our support team narrow down what could be causing this concern. As for the support number, which country are you located in, and which number are you calling?

Once again thanks for the quick reply.
I’ll give my service provider a call in the morning to check as you suggested.
I am in the UK and the number I have called was 01727 263045. Unfortunately for me this is a national call for which I am charged for calling. It would be great if ring had a freephone number to call.
Many thanks

1 Like

Hi. Could you please tell me how/if you resolved the issue? I am having the exact same problem. I rebooted my router and now can only access Ring if I turn on my VPN.

Claude, I had this problem yesterday it is the first time I have ever ran into it. I called customer support and the first three people I talked to were not much help. They ended up escalating the issue and about 3 hours later I received a call from a customer support tech. He was able to explain the issue and resolve it. Basically what happened was my isp provider changed my ip address sometime in the morning. It turns out that the address they gave me was on a list of addresses ring has blocked by Ring previously due to suspicious activity. Thus when my ip address got switched to it Ring blocked it. Long story short apparently your ip address can change randomly and if it changes to an address on Ring’s list it gets blocked. They were able to get it cleared up in about 20 minutes. It appears this happens fairly often.

1 Like

Russ thanks so much for your reply. I will call them and explain. I appreciate the explanation as I’m sure it will speed up the process when I get someone on the phone from Ring.

Were they able to get this fixed for you?


I’m sorry for not updating my post sooner. I contacted my ISP as recommended by ring, it transpired that when I installed my new router it re activated an old firewall setting on my modem/router. My firewall reverted to the maximum setting for on line safety and blocked a number of websites including ring. I change the firewall setting and the app and website are all back up and working. So if Russ1247 suggestion doesn’t work just have a look at your routers firewall settings.

1 Like