Trouble Re-Adding Chime Device


I am having a bit of trouble reconnecting my Chime to my network using the Ring app (Android) - I have had the Chime for a while and it had always worked fine but stopped connecting so my thought was to remove the device and set it up again (it was very easy the first time!).

I am essentially getting stuck in a loop at the end of step 9 of Ring’s ‘how to set up a Chime’ guide - I get as far as selecting the Chime Wi-Fi network, and when I return to the app from my Wi-Fi settings it immediately sends me back to the ‘Is the light on the front of your Chime pulsing slowly?’ screen with no other message, no matter how many times I try.

Any help would be greatly appreciated here!

Hey there, @jbenham10. Thank you for sharing your experience in great detail. As long as there are lights showing on the Chime and indicating setup mode, the setup access point should also be broadcasting for pairing. It sounds like you found this access point in the wifi settings but the connection did not complete, which is a good indicator of sufficient power. If that LED indicator is pulsing as described in the app, this is also a good sign of setup mode initiating. The next best step here would be to try another mobile device, or remove and reinstall the Ring app on the mobile device. As you mentioned using Android, please also ensure there are not any apps installed that might conflict with the Ring app.

Resetting the Chime might also help. This can be accomplished by holding the setup button for 15 seconds. Feel free to let us know how this goes! :slight_smile:

Hi Marley,

Thanks for your reply - unfortunately I have not had much luck with the given suggestions.

I have tried resetting the Chime again before removing and reinstalling the app and I am still getting the same result unfortunately.

I have also checked and confirmed that I do not have any of the conflicting apps for Android.

I have also done a screen recording of my phone screen of the process (with appropriate security editing) to demonstrate if it helps at all. (The Wi-Fi network I am initially on is the same one my Doorbell is connected to, and the Chime light is slowly flashing throughout).

Thank you for trying those steps, and for the update on this matter. The screen recording is definitely reflecting an unusual app behavior and response to your successful connection to the Chime setup network. It’s clear that you are following these steps correctly, and as you’ve reinstalled the Ring app, it is certainly going to be up to date. A step I forgot to add that might help, please ensure bluetooth and vpn are disabled.

Otherwise, we’ve exhausted most troubleshooting steps that can be recommended without a closer look. If this concern is persists, our support team will be happy to take an in-depth look and provide a solution. Please read our response to COVID-19 here to see how to contact support. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times.

Tried all of the recomendations but could not get the chime to work. Then tried installing the app on my wife’s phone and it worked first time and is now showing onmy phone. Happy!

1 Like

I actually was only able to solve this myself yesterday - I found that there was an app or service on my phone (Samsung Galaxy S10) that was conflicting with the Ring app.

Unfortunately, I am not sure which it was - I went through my entire apps list and disabled/removed any that I didn’t recognise or need so one of those was the cause of the conflict.

1 Like