Solid Green Light - Chime 2nd Gen

I was previously able to set up our Chime 2nd gen, but it stopped working and I noticed a solid green light in the top left when I plug it in.

I’ve tried the reset button, and I’ve tried unplugging for a long period and then plugging back in, but it always goes back to the solid green light and I can’t connect it on the app.

Any ideas? I just can’t get it to pulsing green to reconnect on the app.

Hi @Lcorr25. Since you’ve already tried all of the basic troubleshooting steps I would have recommended you try, it would be best for you to contact our support team directly so they can take a deeper look at this and provide more advanced troubleshooting steps for you. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: