Solar Wall Light - Adjust Brightness with Light Schedule

It appears the new Solar Wall Light suffers the same limitation that the step light and flood light have. You cannot adjust the brightness of the light when you set a custom light schedule. The brightness that is used is very, very dim making the light pretty much useless. I did not know this limitation when buying and would not have purchased if I had known. Luckily I only bought one for testing before purchasing several others.
Can this PLEASE be changed. I can’t understand why you would limit the brightness to such a low level. Yes, the battery could drain to where it might not last for a full schedule but in my situation it appears after a night’s use it only drained the battery 8%.
I tried using the hack that I read from another post where you can use Alexa to set a routine to turn the light on but that does not work. When using Alexa and a routine the light turns on briefly and then shuts off. If you ask Alexa to turn on the light via voice then the light only turns on for a minute (even though I have the setting set to the maximum 15 minutes duration). Both of these so called ‘hacks’ do not solve the issue.
Please add brightness as a setting to the light schedule or this thing becomes a paper weight.
Thank you.

3 Likes

Hi @TinTrib. Thank you for this feedback. I can certainly pass thing along to our Smart Lighting team. As we value our neighbors’ feedback, we’ve created a Feature Request board. Feel free to add this and any future feature requests there. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place. Feel free to link that post you make in the Feature Request board here so other neighbors that come to this thread can easily find your feature!

We absolutely need this. I submitted a feature request if you want to bump it.

2 Likes