Solar Path Lights Not Turning Off

I have 12 solar path lights that are all under the same group. Each of the lights has an enabled schedule of Dusk to Dawn. They all turn on at Dusk but only 3 of the 12 lights turn off at Dawn. Each morning I need to go into the app and manually turn the group off.

I have attempted to disable and re-enable the schedule as well as deleting the schedule and redoing. Nothing seems to work. I also called into Ring support but that process was completely useless. Any ideas?

We’re here to help @QuestionsAboutRing! The best first step here would be to ensure there is not too great of a distance between the Bridge and your Pathlights. Optimal signal strength will ensure for efficient communication between your devices. After confirm signal is good, please check in your Ring app for any duplicate or overriding light schedules. It can also help to remove all light schedules in place and reconfigure the desired schedule to see if this improves functionality. Feel free to let us know how this goes! :slight_smile:

This is still not working.

  1. The Bridge is within a short distance and can manually control all of the lights without issue.

  2. There are no duplicate or overriding schedules. Each light has only one schedule.

  3. I have removed disabled and re-enabled the schedules for the impacted lights and the issue continues. I have also removed the schedules and recreated them for the impacted lights and the issue continues. I have also changed the schedule to start at Dusk and end at 6AM (as opposed to ending at Dawn) and the issue continues.

1 Like

Hey @QuestionsAboutRing. Chiming in for Marley here! I’ve gotten this case escalated up to my teams as we take a look into why this may not be working. If possible, could you take a screenshot of all schedules you have assigned for your lights in the app? I would love to pass this onto my teams here as well. :slight_smile:

1 Like

Hello,

I just installed 10 solar steplights. 4 of them exhibit the same issue. Will turn on at dusk via the schedue, but will not turn off at set time (midnight) I need to manually tirn them off in the morning. The otger 6 work fine. Ironically, the 4 that dont’ turn off are closer to the bridge than the others.

Thank you

1 Like

Same here…two doorbells, two smart Par38s, and nine solar path lights. The lights do not turn off per the schedule. When selecting dusk till dawn, they come on appropriately but do NOT turn off at 12AM per my settings. No overlapping schedules present. I also deleted all linked devices and started over–still an issue.

Also confirming good device health, strong signal, etc. This must be a firmware issue. I’ve already deleted and reset my network, all schedules, and all linked devices in an effort to correct. No dice.

I’m having this same problem with new regular smart bulbs. Turn on at the right time but not off. Multiple bulbs on multiple groups doing this. Help Ring!

1 Like

Help! :slight_smile:

Chelsea, and word from engineering, since multiple owners are complaining?

I’ve done a little digging and I think I’ve determined where the glitch is: I can go in and delete all lighting schedules from an individual group. And yet, in the group page, it still says that the lights are responding to a light schedule. So, the master group says light schedule is enabled but if you go into each individual light, there is no light schedule saved.

I also believe that there’s a glitch when copying schedules across multiple devices in a group. The auto shut off worked for me last night if I went in and set a schedule for each individual device separately as opposed to using the copy to all feature.

Seems to me there’s a software glitch in this area of programming.

No light schedule recorded, and yet, the system shows there’s a schedule