Snooze Motion Detection in Alexa

Hi All, I can see a coupkle old posts marked as resolved but they actually are not so here goes helping we can sort this other annoying issue out wuith RING - Why I switched to these I dont know but hey hooo…

I have Alexa throughoput my house and hen the Ring doorbell is set to snooze via the app it does not snooze in alexa so there is clearly a software issue as it has not been set up correct to communicate with all devices and lets face it the chance of Ring fixing an issue is slim.

So does anyone have a work around to this other than setting schedule which just is not benifical?


I have the same problem. My son waits for the bus out by the front door. I get the first rich text notification. after that I hit the 30 min snooze. I no longet get the text, but my wife says alexa alerts her to motion about ever minute.

Hey neighbors! When snoozing the motion alerts in the Ring App, this does not carry over to the Alexa App. You would need to silence any notifications you have set up in the Alexa App and for the Alexa devices in addition to using the Motion Snooze feature in the Ring App. This is because the Motion Snooze stops the motion alerts from being sent by the Ring App, but motion is still being detected, so it triggers the alerts on Alexa’s end. We appreciate the feedback you’ve shared, and hope this helps clear things up! :slight_smile: