Smart Response Settings

Hi, I accidentally enabled Smart Response on my ring doorbell 2, when I go to the smart responses section, within the app to switch it off. I just get a spinning wheel and no options come up, just the main menu of the device.

I have tried resetting the device, but no luck, just wondering if anyone knows another way to switch off the smart responses?

Thanks

Hi @jonchurchy87. If your Smart Responses are not loading for your Doorbell, try the following steps:

  • Remove the Doorbell from your account by going to the three lines on the top left in the Ring app > Devices > Select your Doorbell > Device Settings > General Settings > Remove This Device > Delete Events or Keep Events. If there are videos you want to keep, make sure you pick the option to Keep Events when removing the Doorbell.

  • Factory reset the Doorbell by pressing and holding the setup button for 20–25 seconds.

  • Complete a new setup of the Doorbell.

For now, I have accepted this response as a solution. While we are aware of this concern and as the team continues to investigate, this is a helpful way for other neighbors that come into this thread to try these recommended troubleshooting steps. If these troubleshooting steps do not work, please share in depth information and examples as to what happens so we can pass it along to the appropriate teams. We appreciate your patience and will continue to update this thread with more information. Thank you.