Smart Pathway and Spot Lights will not connect to bridge

So I’ve installed the bridge, I have 4 Pathlights and 2 Spot lights all are wireless. I can not for the life of me get any of these lights to connect to the bridge. I’ve got 3 other cameras that I’ve had no issues with connecting to app. The bridge passes all tests, close to the wifi router, I’ve reset it, un-installed it a handful of times, nothing with connect. I got on pathway light to connect after the 3rd attempt, when going to add second light, nothing. All of this, I’ve done with the light as close as possible to the bridge. I’m at a loss with this, it’s not rocket science. Any help would be appreciated.

Hi @Nikogto! As long as the bridge is connected to your wifi and online, it should be able to connect to your other Smart Lights. Let’s start with removing and reinstalling the Ring app on your mobile device. Please also ensure VPN is disabled and any apps running in the background are closed.

Next, try setting up your Smart Lights by powering up only one at a time and within the same room as the Bridge. If this concern persists, try the setup on another mobile device, if possible. I hope this helps! :slight_smile:

Ok, I’ve un-installed and re-installed the app on my phone, still won’t connect. I installed the app onto my Ipad, same thing. Only thing different is that I’m getting a notification that fromt pathlight is offline as it’s trying to conect to bridge. I don’t know what else to do at this point.

Has no one else come across this at all? I’m at a loss with 6 new lights and a bridge I can’t use.

@Nikogto Can you please call into our support team here? They can take a deeper look into this to get your devices up and running!

try using a non apple device to add lights i read somewhere someone else had issues with apple device and used another persons samsung device and it worked no problem.

1 Like

I have the latest Samsung device, didn’t work, either did my apple device. The fix is a new bridge. Something in the bridge wasn’t allowing anything to be added. Got a new bridge sent out, and all worked fine.


I am having the same problem as another post earlier in the year.

The Ring bridge is connected online but the smart lighting will not connect online. I’ve tried different Mac devices to connect the lights, re installed the bridge, re-installed the Ring app and not able to get the lights to connect even though the bridge says it is online.

They were working yesterday and tonight-nothing.