Setting up a Smart Lighting Motion Sensor with an Echo (4th Generation) woes

Hi, I am trying to set up a new Smart Lighting Motion Sensor using a 4th generation Echo. Using the Ring app, I follow the instructions to add a Smart Lighting device. Scan the QR code, select Echo (4th Generation), and I get the "Please set up a compatible Alexa-enabled device. I follow those instructions, Echo sets up and connects to the Wi-Fi. Next I am asked if I would like to set up smart home devices, and follow those instructions. The Alexa app on the phone is looking for new devices but never sees the Smart Lighting Motion sensor. I have also gone in through the Alexa app on my phone and tried to add the device. I see the other Ring cameras. What am I missing??

It looks like you’ve taken all the proper steps to set this up. Please ensure your Amazon account is linked and the Alexa app is up to date. Check out our Help Center article below for some great tips on using the Echo as a Bridge for Smart Lighting. :slight_smile:

Thanks Marley_Ring. I looked at that page and a good many more pages, youtube’s, and other product review sites. Nothing tried worked at all. So fell back to Plan B, which was to order a 4-pack of the A19 smart bulbs which I needed anyway. The 4-pack included a bridge. Once the bridge was installed, it all seemed to work. The motion sensor connects to the bridge, along with the A19 bulbs. Alexa can control them all, for now. Also, I did try to connect an A19 bulb prior to the unboxing and setting up the bridge. This effort also failed with the same exact symptoms, the products not connecting.