Ring video doorbell 2 hardwired not charging

Ring video doorbell 2 hardwired not charging Bought plug from Amazon it says it’s hard wired but it’s discharging was at 44percent now it’s at 43 percent this is the adapter I am using input:230V AC 50HZ 0.2A
Output 24 AC 500MA

I have solved this issue for anyone else having the same issue not charging while hardwired take out the battery or charge your ring to 100percent.while charging make sure you to turn off the adapter untill the ring has fully charged if yours is wired from the old door bell turn it off from the fuse box untill it’s fully charged. Put the battery back in if your ring battery doesn’t come out just fit the ring back on then turn the adapter back on same if yours is wired to the old doorbell turn it back on from the fuse box, now wait 10 mins and push the doorbell and answer it on your device wait for 1min then end it, battery will go down at some points but will charge back up to 100percent durning the night. I was having this issue so was family and friends I have done my method above and it ha worked for all 5 of them :slight_smile: hope this helps others

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.