Ring sounds are driving me nuts! Why no VOLUME ADJUSTMENT on Windows 10?

Look I can turn the volument down on my iPhone for Ring.

I CANNOT STOP or LOWER the ring sounds. It’s DRIVING ME NUTS!!! If I am listening to anything else — HERE COMES ANOTHER RING CHIME THAT DROWNS OUT EVERYTHING. I changed my windows sounds so that Ring doesn’t override anything but there is no option within the Windows 10 ring app to actually TURN THE VOLUME DOWN TO LOW.

FIX THIS ASAP PLEASE! I am about ready to chuck ring out on the street. This is an easy fix. There’s no reason to torture us when we want ring to STOP sending sound alerts on our desktop when that is not necessary!!!

Are you on the latest Windows App version? If so, if you log in and visit the device page, there should be a settings cog in the top right corner. Tap that and click notifications, you should see a volume slider. Hope this helps!

Thanks but that “cog” doesn’t show up unless you wave the mouse pointer to the left of the three dots. Might want to make that show up without searching for it. Had NO IDEA that was there.


1 Like

Great feedback @jarbarian ! We will absolutely make note of that and agree with you. Please don’t hesitate to reach out with an other questions :slight_smile:

Thanks. You need to make sure that information is easily found and documented.