Ring motion sensors not triggering routines

All good here in the UK since around 5pm (a few hours ago).

Feedback for Ring - the status updates for this incident were very poor to non existent. Letting us know the API integrations were still down would have really helped here. Folks had no idea the Alexa routines were broken because of this and tried lots of pointless troubleshooting etc in vain.

2 Likes

Some of mine is working but some aren’t. I utilized the sensor for outdoor lights for two of my automations and they are not working.

Still not working on the east coast. I’ve got several new sensors I can’t get to work so hoping it resolves soon

Not working here either. East coast USA. Installed ring a couple of weeks back and have not been able to get alexa routines to work. Figured it was not supported.

Got my system yesterday and everything was fine with routines but this morning none of them work. They work when I play the routine through the Alexa app but not when I open a door for example.

Anyone else still having this issue?

On the phone to support now but not hopeful.