Ring motion sensors not triggering routines

Come on Ring…provide an update on this issue. Many of us went crazy trying to disable/enable skills etc…it’s been days…

This could be related to the AWS situation which brings to light a vulnerability that Ring and many other companies have. Regardless, my free trial is almost up and this isn’t looking good for Ring. Especially with the recent doorbell incident. Even a mass notification telling us that their API is still down would be nice ? Unless… The notification API that works with alexa is the one still down -_-

Has anybody filed an official bug report on ring? Are the ring folks even aware how wide the impact is? If it helps we can all chime in on the official bug report, hopefully it will drive a prompter response from ring/amazon.

Can somebody from ring say what the process to file a bug/outage report is?

I see this forum is monitored by Ring employees but there has been no response or even acknowledgement on the thread below which shows a large user base impacted by an outage preventing Alexa from triggering any routines based off ring devices. It would be great to get an official response on that thread:


I am having the same issue. This seems to coincide with the major Amazon AWS Cloud Service issue that affected the entire East Coast. I have a location in Iowa and it too is having issues still today.

Same here. I’ve tried everything, rebooting Alexa devices, rebooting my router, disable skills etc. I think this is related to the recent Alexa app update!

Mine all seem to be working now again. Checked this morning and they definitely were not, but they’re without doubt working now.

I hope this is permanent and I hope everyone else’s begins to work on it’s own very soon.

1 Like

Finally found this thread this morning, after two plus days of no routine triggers. It is still an issue here. For those that say it is corrected, did you do anything to move this along? I have reset all devices and redid all routines. Any help is appreciated!

I literally did nothing. I noticed one start working on it’s own, so I tested several others and they all worked as well.

1 Like

Thanks for the reply Joel. My routines literally just started working again, as I was reading it! All seems well again. Have a great weekend!


Still not working here in SoCal

Works now here on west coast

Works here in the west coast now as well. It looks like they implemented a fix and monitoring it: https://status.ring.com/

Suddenly everything works again. No action taken.

Hey neighbors! Thank you for helping each other out in this thread as we experience some outages with the Ring app and Ring.com. Please note that the issues within the app and the website would have been affecting this feature, but as of Nov 27, 11:44 UTC, a fix has been implemented and we are monitoring the results. If you are still experiencing any further issues with your Ring devices and how they were behaving previously, I recommend giving our support team a call so they can look into this further. You can give our support team a call at one of the numbers available here. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

If you’re having issues with your Amazon Alexa devices not responding how they should, but your Ring app and all your devices are behaving how they should, it would be best to reach out to Amazon Alexa for further assistance to check on that device. For Amazon Alexa support, you can look for further assistance and help on the Amazon side here.

All good here in the UK since around 5pm (a few hours ago).

Feedback for Ring - the status updates for this incident were very poor to non existent. Letting us know the API integrations were still down would have really helped here. Folks had no idea the Alexa routines were broken because of this and tried lots of pointless troubleshooting etc in vain.


Some of mine is working but some aren’t. I utilized the sensor for outdoor lights for two of my automations and they are not working.

Still not working on the east coast. I’ve got several new sensors I can’t get to work so hoping it resolves soon

Not working here either. East coast USA. Installed ring a couple of weeks back and have not been able to get alexa routines to work. Figured it was not supported.

Got my system yesterday and everything was fine with routines but this morning none of them work. They work when I play the routine through the Alexa app but not when I open a door for example.

Anyone else still having this issue?

On the phone to support now but not hopeful.