Ring motion sensors not triggering routines

Hello ring family.

Since the update, I have noticed that the none of the ring sensors are triggering Alexa routines anymore. My routines are working fine when I do a test play of them but when trying to auto trigger the routine by one of the ring sensors, the routine doesn’t play. Example: I have a door contact sensor on my garage side door. When the sensor is opened, it turns on garage light. When the sensor is closed the light shuts off. I have gone through the process of unlinking… linking back etc… still not working.

Anyone else experiencing this

21 Likes

This exact thing is happening to me. I have routines to lock my doors when the doors are closed, as well as announce when certain windows and doors are opened. None of them are working. I’ve been sitting here for an hour trying to figure it out and your post makes me believe it’s a ring issue.

4 Likes

Same thing. None of the routines are triggering and have worked for months.

3 Likes

Mine stopped working as well. Been working fine for months.

2 Likes

Same here. I have contacted Ring Support and they say they are working on the issue and have promised to email me when fixed.

2 Likes

Same here. I thought I did something when I installed some new light switches on the 24th.

1 Like

Same issue here. I have a routine setup to arm alarm in stay mode and shut off all the lights and other smart plugs and turn on a lamp. It arms the alarm, but does not execute other stuff in my routine. Started occuring yesterday. I made a new rountine, disabled/enabled the skill…same issue.

1 Like

Same for me since yesterday afternoon

The sensors on the ring app were updating their status, but in the Alexa app they were showing no activity. I disabled and reenabled each sensor in Alexa and their statuses have updated by the routines still aren’t triggering

Not sure if it’s just a fall out from yesterday’s outage still

2 Likes

Same thing is happening with me. I’ve been trying to figure it out for hours, but looks like people are having the same issue. I have Ring door senses that are not automatically triggering routines. If I run them manually they work but they’re not working automatically like they have done for months.

Hope they fix it soon!

2 Likes

I am very happy I found this thread. I have the same problem for the past two days. I have been trying everything under the sun to fix and I can’t seem to resolve. As part of troubleshooting I have confirmed that Alexa does see the motion (open Alexa app under the device and step in front of motion sensor, it says motion detected from that), but the trigger is still not working.

1 Like

Same issue here. Being new to Ring security a few days ago i’m glad i found this thread to know they did work but now arent.

Same, following thread!

Happy to found this threat as I have been testing and looking to get this solved. Was there any reply from RING when it will be solved? All the sensors seem to work of RING alarm but the signal is not send to Amazon to trigger the routine.

Hopefully we gain some traction to get this resolved soon…

Same thing here - just set up my routines earlier this week and everything was working perfectly until yesterday then they all stopped working. I tried unlinking and re-linking the apps, removing sensors from the Alexa app, recreating the routines, but nothing worked. I hope they fix it soon!

Same here, I have a door sensor that triggers a routine for the lights to go on, and my Ring Alarm triggers my door lock to lock when we set it to Home Mode. Now, nothing is working. I know AWS was not working yesterday and it had something to do with it but AWS is all fixed now but the Ring triggers still not working.

Any help will be much appreciated

1 Like

Yes, having the same problem too. Last 24 hours, most of my routines have stopped working.

Looks like AWS cloud services are down in a lot of places. I’d imagine that’s the issue here

Same here. Worked fine on Tuesday then stopped working completely yesterday. Read another thread to disable and re-enable the skill on Alexa app and edit routines. Have tried all and no luck.

I have had the same issue for the last 24 hours or so. I had Alexa routines set up so that motion would trigger my Hue lights to come on, and they just stopped working. Deleted the routines and re-programmed them, but still the same issue.