Ring Mailbox Sensor false alarms

I have installed the mailbox sensor in the back of my mailbox. It notifies me of motion when I open the mailbox door and after closing the door it will notify that it has stopped detecting motion. I keep getting motion notifications all night long and no one is in my mailbox. Anyone else having issues? I was thinking it was sensing the mailbox moving with the wind or when cars drive by or that it can see past the door on the plastic mailbox that doesn’t seal 100%. Thanks

7 Likes

I’m having the same problem. My stick up cam is connected to record whenever the mailbox is open. So at 3:35 am or 7:30pm their is an alert. Because its dark I’m never able to see someone open it. It is now a weekly notification for me now too.

I’m having the same problem too. I have installed the mailbox sensor in the back of my mailbox. It notifies me of motion when I open the mailbox door and after closing the door it will notify that it has stopped detecting motion.

However, I also get notifications in the middle of the night. I have non-ring security cameras that continuously record the area that includes the mailbox. They show that there is no motion at the mailbox at those times. No people, no cars, no bright lights, just nothing that should trigger the motion sensor.

I’m thinking it is time to call Ring Tech Support to see if they are aware of this type of issue.

1 Like

Thank you for sharing your experiences with the Community, neighbors! The Mailbox Sensor should only show motion, if motion indeed occurred. As you mentioned this happening at night, please ensure there are no openings in you mailbox that might let in nearby lights or movements that could be seen through any openings. If your mailbox is completely enclosed, this should not be a concern.

Feel free to reach out to our support team, as @Dennis-B suggested, as they can certain take a closer look at this concern for you. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let us know how this goes! :slight_smile:

1 Like

My mailbox alert was working very well for several weeks. Yesterday, I started get numerous false alarm. I even went into the app & turned off motion detect & alerts. Still got a bunch of false alarms. It’s now continuing today.

1 Like

I had the Ring Mailbox Alarm installed for many months now working perfectly, and this annoying false alarm problem just started today. Inspected the sensor carefully, I don’t see any insects or anything that might be setting it off.

I wonder if there was some kind of firmware update sent?

If this continues, it will go into the trash. First bad Ring product :frowning:

3 Likes

Same issue. I’ve had the mailbox sensor for 2+ months, no issues and it would only notify me when the mailbox was opened as it should. Now the past 2-3 days I’ve been getting mailbox opened notifications throughout the day and night. I’ve checked the camera and there is never anyone near it. It’s not a windy day that would shake the mailbox. I’ve ensured it’s physically ok and the detection sensitivity is at it’s lowest (although I never had this issue with high sensitivity before) and it’s still happening. This thing is pointless if I get so many false detections. Considering there are at least two others above with the same issue popping up just today I assume it’s a bad firmware update that was pushed out. Current version shows 1.8.8-33.

1 Like

Hey, Neighbors. Thanks for bringing this to our attention. I have a quick test you can do to narrow down what might be happening. First, adjust the sensitivity to be less sensitive. Next, try placing the Mailbox Sensor in a drawer or box, close to your Ring Bridge and monitor its activity. This will let you know if there is something in the environment causing false alerts.

If the Mailbox Sensor is still giving you false notifications in a drawer with no movement, you’ll be best served by reaching out to our support team to they can deep dive into this issue for you.

I understand the test, but we have 3 posts today of people who are having the same issue popping up at the same time completely out of the blue (edit, 9+ including the posts below). Doesn’t that see odd to you? It’s not an issue with our sensors or the environment, it’s an issue on the Ring side.

3 Likes

Add another to the pile of false alarms - even with motion detection and alerts turned off. This started yesterday (June 28, 2021) for me too.

Certainly seems like this is on your end Ring!!

3 Likes

Add another to the list. Was working fine for months and just started to misbehave. Come on Ring, fix your stuff please.

Firmware 1.8.8-33

1 Like

It was working fine for me but started having issues from tomorrow :pensive:
Firmware 1.8.8-33

2 Likes

Exact same issue of numerous false alarms with my ring mailbox motion sensor that won’t stop, starting on June 28th after working fine for several months. Finally had to turn off notifications setting.
Please fix or send me a new mailbox motion sensor.

2 Likes

Add me to the pile. Unlike users who have had this product for a while, I just installed it a couple of days ago. With the sensitivity set to the lowest setting, I’m getting so many false alerts that the mailbox sensor is essentially worthless. I have a small amount of hope because it was working for some people before the latest firmware update. I’m on firmware 1.8.8-33. Please, Ring… I’m at least the 9th person on this thread alone with the same problem.

Further info: First install was on lid (as instructed). Lots of false alarms so I re-installed it to the inside back of the mailbox. No change. Fresh batteries. Good connection to the bridge.

3 Likes

Happening for me, too. I’ve had my Ring Mailbox Sensor installed for nearly five months and just yesterday I started getting false alarms. I had eight false alarms yesterday and 26 so far today. I have my Ring Floodlight camera over my garage linked to the mailbox sensor so I can see that there is nothing happening for all of these false alarms.

2 Likes

Ours started false alarming yesterday as well and has gone off several times again today. It does sound like a firmware problem. Please fix!

2 Likes

Add me to this list. This started about a week ago. Version 1.8.8-33. It happens after the mail comes or I check it. The initial alert comes in and then a series of around 3-5 more false triggers comes through over 5 minutes or so and then it settles down again and no more false alerts. Have it set to lowest sensitivity now and still does it. Please fix this. Love my mailbox sensor otherwise!

1 Like

Same here, just started yesterday 6/28/21. Nothing changed, just started receiving these false alarms! I lowered sensitivity to Low so will see if that helps. FYI firmware is 1.8.8-33, battery at 94%. As mentioned by BillyD I see nobody on my Ring Floodlight cam opening the mailbox during any of these recent false alarms. Seems like right after the mail person showed up the false alarms continued thereafter. I retrieved the mail and the mailbox is closed and the sensor appears to be installed exactly how it was since day one, so not sure why this is happening.

2 Likes

Same problem here, was fine yesterday and today I am getting false alarms

1 Like

Started happening for me … anyone got a fix?