Ring Intercom not working

Maybe i think what maybe the issue try putting A-1 in B location

1 Like

I’m not sure how you figured that out but yeah, that ACTUALLY works thank you so much!!!

BUUUUUT… now it always thinks that someone is at the door and sends me a notification every few minutes :joy: so close…

Omdsss one step closer we getting there

Can you unlock it remotely?

Maybe now its just the app issue or maybe remove the device and set it up all again from the start and see if it works properly

@Heych Yeah, remote unlocking works as well!

After some testing it also doesn’t recognise a door ring now, it just sends the message that someone is at the door every few minutes.

Here is the current wiring:

Things I already tried:
Moving A-6 back to 7 (or 10) like the app tells you to do, but obviously since there are no wires it doesn’t do anything, and like you said in your first reply to this thread, according to the manual it belongs in G - so I put it back there.

Moving A-5 from I to 6.1 breaks the door opening function, so that doesn’t work either :thinking:

I also re-did the setup like you suggested but it thinks someone is at the door while doing the firmware update haha, so the issue still persists after that.

We are so close :sob:

Did you let the firmware update ? Hmmm yeah so close this is getting confusing now why its doing that hmm okay best leave it till tomorrow and ring up support and see what they can do

@Heych Yeah I updated the firmware but I have some good news, just tagging you so you know all your hard work has paid off :smiley:

If anyone stumbles upon this thread in the future and by coincidence has the same intercom as me (Siedele HTA811) I’m glad to say I’ve found the solution. Not sure about other intercoms from Siedele, so be careful if it isn’t the exact model like mine.

Anyway, first of all shoutout to @Heych for their help, without them I would still wait for Ring support to solve the issue for me, your help really motivated me in finding the issue myself!

So like @Heych already mentioned early in the thread, A-6 doesn’t belong in Port 7, but Port G - this connector handles telling the app that someone rang the bell, opening the door still didn’t work though.
After that they mentioned to try putting A-1 in port b, this made opening the door through the app possible, but now it didn’t tell me when someone rang the bell and sent constant messages that someone is at the door. So what now?

I literally messed around for hours today, trying different combinations of A-6 and A-1 in every possible way, but no luck. So I did the only logical thing and removed every cable except the ones handling the microphone and audio, since those worked from the start.

To make a long story short, the app tells you to put A-5 into port I - this is also incorrect… A-5 belongs into port 6.1 and A-1 belongs into I. A-6 belongs into port G like @Heych correctly found out through the manual.

SOOOO the tl;dr of the cables that are WRONG in the app is:

A-1 (red-ish cable) belongs into port I
A-5 (grey cable) belongs into port 6.1
A-6 (purple cable) belongs into port G

This is how the cables should be wired. Everything else the app tells you seems to be correct.

Overall this was a pretty disappointing product launch for me and personally I will stay away from Ring products in the future, as for now this is your only option for a smart intercom while living in an apartment which is why I still recommend it for now, but be aware that it might come with a lot of headache… I like tinkering, I like problem-solving, but yikes.

I’m so glad to hear it’s all up and running for you yes it was a rollercoaster haha. It’s been a mess throughout but we got there if anyone needs any help drop a message below and I’ll get back hopefully :joy: best of luck

1 Like

Cheers, best of luck to you too with your remote unlocking issue!

Thank you appreciate it

1 Like

Sadly, still some issues persist so I have to mark this thread “unsolved” again :sweat_smile:

Once I press unlock the door it sends me a notification that someone is at the door (maybe intended?) and some random notifications throughout the day that someone rang the bell (current suspicion is that it recognises every door bell not just ours? Unconfirmed though and not sure if thats even possible with the current wiring - will investigate further…)

@Heych could you post the manual for this system.
@Broshi It seems your system is not standard.

7 is supposed to be the call terminal but in your picture that is obviously not the case since it is empty. You seem to be using G for Chime/Gong signal instead. Hence your only option was to put A6 in G.

It also seems that you don’t have 6.1 connected to c. Which is what Heych’s diagram suggests should be the case. Instead it is connected to b, which apparently is power supply for Chime/Gong. So not sure how any of this works.

Most likely c is common and therefore 6.1 should be common as well if it is shorted to c. 6.1/I is for door release button. Meaning when 6.1 and I are shorted the door should unlock. Given 6.1 is common, I should be for unlock which is where A5 wire (wire for unlock) should connect.

So all in all it seems Ring wiring is correct. But in your case since the connections are not standard things don’t work out. Probably the same reason for false ring detections?


I agree with @DaveGG.

Based on this reverse engineering of the A harness:


And the pin outs provided by @DaveGG:

And also the photo in your earlier posting:

is it possible that A1 should be connected to c and NOT b, which is as per the Ring wiring diagram (below)?

And maybe remove the link between 6.1 and b, or move the 6.1 link from b to c?

My A1 (BPT System 200 intercom with AGT A200K handset) is definitely connected to Common (aka Ground) but b in your system (based on the above pin out) appears to be supplying a voltage to the Chime and so doesn’t appear to be Ground, which could cause all manner of problems.

Agree with @nielm’s reverse engineering of wires.

A1 is regular common
A4 is probably meant for audio common. Regular common is usually return for ring and unlock signals. Audio common is return path for mic and speaker. These commons are separate so as to not have noise from ring/unlock show up on mic/speaker. But in many systems audio common is either not present or is just shorted with regular common. A1 and A4 are the same for Ring Intercom because when I use a multi-meter on them they seem to be connected together.

I have news for my vanished unlock button. Ring support has contacted me today, they could obviously find the error and I have the button now, which is working properly.
So my only problem is that I cannot speak, some can only hear noises.

Although the market launch was worthy of improvement, the support is really friendly and works fast.

Can you only not speak but also not hear anybody when they call you from outside door?

1 Like

I can hear, but I am not hearable. There is also loud noise. Funny thing, it worked before I was resetting together with support team. Wiring is easy, as it is a BUS System (=2 wires, digital). No clue. Seams (also) a software problem.

I own a Siedle HT 111-02 and for me its also not working… the ring test is not working… when i press “open door” in the Ring app… i get a message that i opened the door and shortly after a message that the doorbell is ringing… Maybe the documented wiring (from the app) is wrong? i’ve already checked with the support that my documentation should be right.

What is working is the loudspeaker… when i open the door (i get the message the doorbell rang…) then i can accept the call and speak via phone to the loudspeaker outside… the microphone was not working :frowning: maybe i did not speak loud enough… but also the loudspeaker was very silent and both… microphone and volume is set to 100%

I had a Nuki Opener before and it was working fine… i only swapped because with ring youre able to use the call feature. I also put all the cables back to original after i removed the nuki opener and installed the new ring intercom device.

what i’ve also done → i removed the device from the app… after my first initial try… and when i readded it… it installed a firmware upgrade but this also did not solve the issue.

EDIT… 3 hours later :D… i got it working now… i added the unused Cable A4 and connected it to “8” on my intercom… and now its working… opening the door works… and getting the doorbell ring signal also works. The Test (when the led blinks green…) does still not work. For this i set my intercom to HT-411-02 (which has A4 connected to 8)

BUT… the ring test does not work… when i close the ring test :D… ringing works… lol any idea? do i really need to finish the setup?

This is the one with only 5 connections (HT 111-02 in the app)

@neilm-uk @DaveGG thanks for taking a closer look, you guys rock - this really makes my day! I will check it again once I’m back home from work and try as you suggested, will report back :slight_smile: