Ring Intercom not working

Hey there!

I received my Ring Intercom a day early (hooray!) but I’m having issues with the installation.

The process itself is really simple and I’m familiar with electrical wiring so the “do it” part of the installation wasn’t an issue.

My current intercom is from Siedele, model number HTA 811, which I selected in the installation process.

Here is what the app is telling me to do while using the included Cable A:
(Had to remove this screenshot since new users can only post one picture, I posted it in a comment below)

And here is how I wired it:

Seems correct to me? Just to be sure, I re-did the wiring and double checked each wire by pulling on it, there really shouldn’t be any issue with the wiring but I can’t think of anything else.

Once I continue the setup in the app it tells me to go downstairs and ring the bell (even tried repeatedly), which I do, and I can hear it ringing inside my flat - but after a while the test fails and tells me to check the wiring, if any cables are loose , etc. but as you can tell from my pictures and the multiple checks I did, something is off.

On the picture you can see there is one preinstalled yellow wire that isn’t connected to the intercom, but it was like this once I opened the intercom for the first time, and the old intercom works without any issues so I don’t think this causing any issues.

I realise this product officially launches tomorrow and not many people have it until then, but maybe someone here can spot any issues or if there are any Ring staff here they might be able to help :slight_smile:

Calling the hotline doesn’t really do much since all they do is tell you to check the wiring and so on, which the app itself already did and there isn’t much they can do sadly…

Anyway, thanks for reading and I hope somebody can chime in and help me out!

Here is the screenshot from the app:

Also sorry for posting in the wrong category, but there isn’t one for this product as far as I can tell :frowning:

Hey man

I literally came here for the same issue i have wired it all correctly checked it 10 times and the test fails saying to checking wiring speaking to customer support they say the same to rewire but no difference.

Ive noticed once you skip the test and ring your buzzer from the main entrance you can unlock it from the app but no notification comes up nor anyway to speak back but as soon as you press the unlock button on the app your main entrance will open. Im not sure if this is an issue with the app or the firmware on the ring intercom because im sure ive checked the wiring and it cant be the issue.

Keep me updated if you find a solution

@Heych thanks for your reply, I already answered in the other thread but I will let you know once I figure something out!

Okay after long hours of researching what each wire means i started to play about and make it work and its all set up now and the test passed what issue i had was with wire A-6 on the installation was told to put in “CA” location in my intercom but once i read my intercoms manual I discovered that the “RZ” location was were the signal call comes from downstairs so figuring out that A-6 wire is the one that will send the signal from the intercom to ring then to your phone so i suggest rewiring A-6 properly. Also when i spoke to the support in the morning was told to forget device and start over once i did that a new firmware was updated on the intercom so maybe try that too. Good luck keep me posted if you need any help

Hey i think i have figured out your issue hopefully works after checking your wiring and the manual ill upload it hear so remove A-6 from 7 and put it in “G”
Then run the test hopefully works

Hey @Heych thank you so much for taking your time and checking the manual of my intercom!

What you suggested actually worked, kind of at least :sweat_smile: It recognises the bell now once I press it, sadly the unlocking part doesn‘t work but we are a little bit closer - I will investigate and am currently in contact with support, so hopefully it will work soon!


One step closer okay so the unlocking wire is A-5 checking the manual it either should be 6.1 or “I” so you have inserted in “I” and its not working i say try connection to 6.1 See if that makes a change if not on the diagram shows B which signals the release so maybe try B after 6.1. Let me know how it goes if that makes a difference.
Hope for the best !

Hey @Heych - first of all, appreciate your help this really makes my day :smiley:

Sadly, after trying every possible slot where there isn’t already a wire from the Intercom, I can’t get it to work… might be a firmware issue or some of the other cables are incorrect, but like you said A-5 should be for buzzing. We also tried if the microphone and sound work and they sure do, so everything including that and recognising when someone rings the bell seems to be in order except the buzzing - really bummed out about that since thats the main selling point, so hopefully Ring will be able to help me otherwise I’m not sure what to do…

Did you update the firmware i had the issue what i had to do was forget the device and set up again that time a firmware update came and took about 5-10 mins to install maybe try that

This is my first (and probably last Ring product that I’ll ever own as this forum 2FA is mental), but isn’t firmware pushed/pulled automatically, or only when setting up?

When i spoke to support thats the only way the firmware updated when i removed the device off the app and started all over again it just popped up saying firmware update.

Yikes… and just to meet the 20 character limit I’ll spell it out even though it should be obvious: that sounds like an absolutely dreadful firmware update implementation!

Hey @Heych and @neilm-uk,

IKR the 2FA is driving me insane haha :smiley:

Anyway, yeah, I already tried removing and adding the device multiple times, just for fun I did it just now one more time - it does the firmware update every time you reconnect it so I’m not sure whats up with that, usually you would expect it to be up to date once it installed the update, unless Ring is issuing new updates every 5 minutes which is unlikely.

I’m a bit disappointed as well but I’m still optimistic, hopefully it can be sorted out, just weird that they didn’t test things properly even for models they claim should work.

So just to recap you set it up all okay and the test succeeds when you press the bell button on the main entrance to your flat the notification comes up and when you go to press unlock it doesn’t work am I correct?

@Heych Yup you nailed it, the first part of the test where you have to check if it recognises someone rang your door works, but the “Test Unlocking” part doesn’t, after pressing the button to test unlocking nothing happens, I tell the app it doesn’t work and it tells me to check the wiring again… :sweat_smile:

And you have connect A-5 to 6.1 and b both them didn’t work ?

@Heych Exactly… both of them don‘t work :frowning:

Sadly, Ring support takes it sweet time and it has now been 3 days since I last heard from them, all they did so far is to ask me for a picture from the inside of my current intercom so they can see the model number, even though I already told them that information in my initial mail… this is getting frustrating and will probably be the first and last Ring product for me.

I feel your frustration i still cant unlock the door without pressing the button to my flat first

Okay last option i suggest is when wiring to the green cable in “I” twist the wires together like this and then screw it back in place tight