Ring Intercom not working with Came BPT YC/300A

Here are the steps:

And here is the error:

Your wiring looks correct, so not sure why it wouldn’t be working.

Your handset only works with the Came BPT System X1 intercom and Ring Intercom is confirmed working with other System X1 compatible handsets (eg. AGATA VC).

Maybe try configuring Ring Intercom with one of the other System X1 compatible handsets (eg. Agata C, Agata VC) and NOT your YC/300A?

Edit: Sorry, just re-read that entire thread and can see that @BlackDee is saying s/he is having issues (it did seem to work, once). Your best option might be to follow up with ring support as per the final comment from Justin. There’s another AGATA VC (System X1) related issue post here so you could also join that thread (or even the original post from December 2022) as there’s now 3 “not working” System X1-related threads even though the Ring Intercom online compatibility checker CONFIRMS the product is supposed to work with System X1 handsets.

Thank you so much for the response!
I’am joing the other thread.
I will definitively try to do the configuration with a diffrent handset and I’ll keep waiting for the support time to get back to me

J’ai le même problème que vous sur un AS YC/300 et je n’ai pas reçu la réponse de Ring pour le moment (ticket ouvert le 26/04/2023). Pas d’ouverture de porte possible depuis mon application, pas de communication établie.
Le support Ring ou d’autres personnes sur ce forum ont elles la solution au problème ?

casatechGF : lorsque je regarde votre photo, vous avez mis B1 sur B2 et B2 sur B1… C’est correct ?

Yes, and I’ve also tried the opposite, so B1 in B1 and B2 in B2,
Because they’re both marked as B, but it still gives the same error, and still not working

Hi all,

I have the exactly same problem with my BPT YKP/301:

Wires connected correctly as per the Ring Instructions but still having this issue :pensive:

Finally my system did work after different tries regarding configuration.
In fact, we need to let time to the system to synchronize. Press long time on ring and press long time to open the door. Whatever the result, say ok (that the door is opened etc). Timers between steps are not enough on the system ; it can explain a lot of things regarding synchronisation…
At least on my side, this is working now.
Good luck to everyone

(and it seems some bugs remain)…

Thank you for the update
I’ve tried but unfortunately it’s not working for me…
How do you set up the wiring?

That’s mine wiring config:

Hey neighbors, I’m happy to see everyone in the thread sharing information and helping each other with their Intercom installation. I also want to share the contact information for our Intercom support team, which you can find here, for any additional questions you still have.

Email sent. Hope you guys can help.

Thank you

B-1 on first place, B-2 on second
As I told you, I did follow very slowly steps when at the bottom of the building, putting my fingers long time on ringing and opening the door buttons. The larning phase and protocols behind seem suffiring from “timers / timing” issues… between steps…
Good luck to everyone

Same problem with BPT YKP/300.
I have opened a thread here, with a picture: Intercom does not work on Came BPT YKP/300

Here just to update everyone about the progress, i didn’t change che wireing configuration which was right from the start.
Support team finally get back to me through email, and they told me to not change anything an just to re-run the ‘test’ fase of the configuaration.
And this time it indeed work without errors

1 Like

@CasatechGF I’m happy to hear your Intercom is now working without issue. Thanks for sharing the solution that worked for you as well! :slight_smile:

@CasatechGF hi, I have the came bpt yc/300, is it possible to open 2 doors? Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.