Ring doorbell speaker not working with Echo Show 5

This has worked for me also
@Marley_Ring @Tom_Ring
The issue is down to rich notifications
When this is turned off the mic option on an ansered echo show works and communicates

Solution for now is tuning off rich notifications. Some people have confirmed this workaround fixed the issue.

EDIT: I have tried and it fixed the issue for me

Please pass to dev team as I wish to use rich notifications

2 Likes

Hi @Simbcfc1. Thank you for sharing this information and I will certainly pass along this information to the appropriate team!

Many thanks @Andre_Toniolo and @Simbcfc1 . Mine fixed as well by turning of rich notifications.

1 Like

@Simbcfc1 @Andre_Toniolo I have just been emailed by Ring Support to say the problem has been fixed. I have therefore turned Rich Notifications back on and it still works fine.

1 Like

Thank you for returning to update us on your experience, @SarahDiac! I’ve also completed these steps on my personal account and can too confirm that two way audio is working as intended on my Echo Show, with all event types, and with Rich Text Notifications enabled. :slight_smile:

Hopefully this is now working as intended for all neighbors in this thread. If not, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.