Ring doorbell generation 2

Installed ring generation 2 in August 2020
No issues until today
RSSI showing 60.
Door bell &and bell showing as online
Doorbell hardwired

So, pushing door bell button, doorbell not working and iPhone not sounding
Camera video not activating

I have a Netgear extender that’s attached to the Ring doorbell.

What is the problem comes on phone WiFi strength weak at door even though 60 RSSI.
Both shown as online in my app and device health no issues!

Other that disconnecting everything & re installing a time consuming exercise, anybody got any help?

Hey there, @sparkrace22. Completing a setup in the Ring app should certainly have reconnected the devices. Connection concerns are often related to wifi, mobile device, or Ring app communication variables. Excellent job checking your wifi signal strength in device health. Check out our Community post about RSSI for tips on optimizing this signal strength.

Removing and reinstalling the Ring app is a quick way to ensure it is up to date and optimally integrated with your mobile device. As you mentioned having an extender, try also bringing the Video Doorbell inside to test the difference between a router wifi connection and a connection through the extender. This is best performed through network change in device health. I hope this helps! :slight_smile:

Did check & double check numerous times and the RSSI was 56.
All devices We’re working online As the app said. But nothing worked
Decided to remove everything. Apps & devices and re installed the lot, ridiculous situation really!
One thing that was different for the installation was set up via ring WiFi then to my extender, was the only way to restart my system.
The app now has various options so it is now working again and I now believe there has been an update so perhaps this froze my device it was showing a RSSI of 56 a brilliant signal by all account but nothing worked!