Ring Doorbell + Echo Show + Alexa Routine = Nope nope..

You would think having a routine as simple as: “Alexa, what was that” that we could achieve some simple things.

  1. Turns on my front door lights; for 10 minutes
  2. Turns on my front garage door lights; for 10 minutes
  3. Turns on my kitchen lights; for 10 minutes
  4. Shows me the Ring Doorbell Pro video

I am able to achieve all those, except step 4, as it shows in the routine to add it as UNSUPPORTED device.

Forget about Ring + Echo/Alexa = Amazon, and forget about having the smartphones receive notifications that someone is at the door by either motion or by pressing the doorbell, that works. Forget about saying: Alexa, show me the front door, and it does… all that works.

But a simple ADD TO ROUTINE is not supported? I have to assume that if I were to order an outdoor RING camera, it can’t be added to a routine either, so I will have to cancel my order for such, as I already have cameras recording the outside that are not supported with the Echo product.

3 Likes

You can try a third party app called Simple Command. It’s like IFFT but works better with Ring.

I agree. This is actually the MOST IMPORTANT feature for me (integration with Alexa routines). If a camera doesn’t have that, I don’t even want it anymore.

Please someone post a brand of camera that lets you trigger Alexa routines, that’s still available to buy (Amazon’s discontinued Amazon Cloud Cam *can*, which I can confirm, if you can manage to find one on eBay or convince Amazon to sell them again).

1 Like

I’ve noticed that too. When you create a routine, all ring devices say unsupported. ?‍♂️

1 Like

I just had the same… then found another comment on a random website… Even though I had ring on my Alexa app… I took off the link and re-added it, let it find the device. Once I did that again, then I was able to enable the ring skill in the skills and games bit on the Alexa app and then it let me set up the routines…

one thing I did notice it would not let me choose two of the Alexas I have on the same routine, so I created another separately.