Ring chime won't connect to the internet

I give up. I got the Ring doorbell to go perfectly. Went out and bought the Ring chime. It still is not connecting to our wifi. I have troubleshooted with our internet provider, reset the router 3 times, moved the chime by the router, moved the chime by the doorbell, and chatted with Ring online. Unless someone comes up with another solution, I am done. There are no special characters in our internet name or anything. Everything is going fine on my phone for the Ring doorbell 2. Any ideas?

Same thing for me. Sorry to jump in on this. Got a feeling we have the same issue!

I’ve even tried what was suggested about putting the Chime on an extension lead and then trying it again - still nothing.

  1. Plug it in

  2. Open the app, and it asks me if its pulsing slow - which it is - so I press “Yes”

  3. It then asks me to open up Wifi and connect to the Chime-xxx wifi network - which I do (and it says its connected, but with no internet)

  4. I click back, and it goes back to step 1!

I’ve tried so many times I’ve got bored. For the moment I’ll have to rely on the phone alerting me to the connection - but I need to get the Chime going, as thats why I purhased it :confused:

(I can’t upload all the screenshots, as for some reason its limited to only 2??)

Thanks

Andy

2 Likes

Ah ha - I think I worked out my problem. Hopefully helps with yours! Someone on Amazon reviews put:


After 3 days of trying going into wifi settings. Going into router settings etc just turning on the GPS on android phone was all it needed to connect immediately. After scouring all forums no where did it say turn on GPS


…and sure enough, it worked first time! Hopefully that helps you with your problem :slight_smile:

5 Likes

I am facing exactly the same issue as the others. It is so frustrating. I also have my GPS turned on on my Iphone, so this is not the issue. The Ring doorbell went perfectly. However, my Ring Chime still is not connecting to our wifi. I have troubleshooted with our internet provider, reset the router 3 times, moved the chime by the router, moved the chime by the doorbell, and chatted with Ring online. Unless someone comes up with another solution, I am done and I will never recommend to anyone. There are no special characters in our internet name or anything. Everything is going fine on my phone for the Ring doorbell 2.

I face the same issue. In 21st Century, I don’t want the product if you spend nearly 4 hours unsuccessfully to connect the Chime. Bought it from Costco, so returning them back.

had the same issue…went through tech support and figured out that your Location needs to be on and bluetooth…I have a habit of turning my location off and the chime pro goes on the fritz…

Unfortunately, I also tried that and still is not connecting to the wifi. It is really frustrating and exhaustive. It was so easy with the Video Doorbell!!!

Thank you @youradds for keeping us updated on your results and steps taken.

Neighbors, if you are still experiencing this concern please remove and reinstall the Ring app on your mobile device, as well as check on your location/ GPS settings. Sometimes trying another mobile device entirely can help if the normal steps do not.

Of course, placement of the Chime is also important as you will want it within range of your router and to ensure the wifi signal is not blocked by any major appliances. I hope this helps! :slight_smile:

Same here problems. We have 3 chimes and only installed successfully 1 times.

This is the list I did try but dont work

  • Use USA address for home

  • Use 2.4Ghz wifi by mobile phone hotspot

  • Use Android and iOS

  • Place chimes next to Internet Router

I’m desperate with “Sometimes, devices just don’t want to connect to the Internet”

P/S: When using mobile hotspot, I can check that chime already connect to my wifi (check by MAC Address). But the app still setup fail

Anything to try?

I am in the same boat. I have been trying for hours and I get “setup didn’t complete”.

I have tried several routers, different wifi channels, different ring doorbells, hotspot and even tried an open network. I am at wits end. Unfortunately I only have one device to setup the chime.

Any help would be appreciated. I am about to chuck this entire thing out.

Hey neighbors! I see you’ve covered most of the bases to get your chimes connected. I recommend checking for special characters in network information as well as trying on a guest network. Check out our help center article for more information on wifi passwords.

If you are still experiencing this concern, our support team will be happy to troubleshoot more in-depth with you.

Well of this was a known issue, why was this product released without proper testing & research? If we hadn’t had all had the same problems, we wouldn’t be here. It’s because there’s no solution as of yet to how to get this $30 piece of technology to function as well as it’s worth, or even at all. There is no easy fix, we are all stumbling through trouble shooting steps; over and over, until we end up here. Dear powers that be… all we want is a straight forward response! Foremost, how do you intend to remedy this problem? Second, when should we hope for the functionality & ease of use we thought to expect when we purchased your products in the 1st place!

My Chime had been working fine then all of the sudden it disconnected. I’ve tried several times going through the steps to reconnect. I even moved it closer to my router and nothing. Very frustrating since we can’t return it anymore.

Had the same issues. Tried unplugging and plugging back in my modem and router a few times. It didn’t work. So I logged into my router online and did a reset. That fixed it

1 Like

Spent a fortune on this door bell & the chime doesnt work. Absolute pile of poo. Loads of people having the same problem too. Totally unacceptable. Also Fitbit watch will no longer connect via bluetooth. Over to you !!!

Hey neighbors! As previously mentioned, if you are unable to find a solution to your Ring Chime not connecting within this thread, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I had the same issue over and over again when connecting my Chime. Problem for me was solved after using a different smartphone with data switched off and gps on.

Hope this helps.

2 Likes

I agree with jkrepsk, would not recommend any RING device. So frustrating. I have now given up after 2 hours, which I am sure should only take minutes…

Thanks! I struggled all morning to reconnect my Ring Chime which somehow had been disconnected - rapidly flashing blue light. Whoever posted the solution here is absolutely correct: just had to turn on location on my android phone. Wonder though, why doesn’t Ring have that bit of VERY important step in their directions?

I recently went through Chime Hell when I attempted to add two chimes to my network earlier this week. In my case, I could get the units to boot, connect to them to get them set up, and then once I did that they would go through this painful cycle of flashing blue, solid green, solid blue, and then flashing red, and then apparently reboot to the flashing blue over and over and over again.

I went on my router and checked my DHCP logs and I could see the Chimes were both leasing IP addresses, so they were in fact connecting to my wireless network just fine.

I’m a network engineer with 35 year experience in IT. I placed a call to Ring’s 800 support to see if they had any ideas but frankly talking to the people there was useless. They all have the standard script and cannot deviate from the “let’s try to reset your chime” and “let’s try to move it closer to the router” – all of which, although I pointed this out to the support people – was completely useless since my chimes were, in fact, connecting to my wifi network and were leasing IP addresses.

I disabled my IPTables firewall and used ngrep to monitor network traffic from one of the Chimes. Then I saw this:

T(6) 192.168.10.129:54878 -> 34.228.137.201:9998 [AP] #16
16 03 03 00 77 01 00 00 73 03 03 49 b7 3f e5 a1 …w…s…I.?..
56 2f a1 1c fe 33 81 90 96 64 78 93 dc 32 95 39 V/…3…dx…2.9
30 85 5c c0 f8 0d 05 ce cb 97 1b 00 00 14 c0 14 0…
c0 11 00 39 00 35 00 05 00 04 00 3c 00 3d c0 27 …9.5…<.=.’
c0 23 01 00 00 36 00 0d 00 0c 00 0a 02 01 02 02 .#…6…
02 03 04 01 04 03 00 00 00 10 00 0e 00 00 0b 63 …c
68 2e 72 69 6e 67 2e 63 6f 6d 00 0a 00 0e 00 0c h.ring.com
00 10 00 13 00 15 00 17 00 18 00 19 …

Voila, my problem was “solved”. The chimes communicate outbound on a specific IP port (9998) which I use both inbound and outbound for something else, so packets sent by the Chime were getting dropped into a black hole by my firewall since they didn’t originate from an IP address I had specifically coded to allow to communicate over port 9998. So I had to “move” my other device off 9998 (somewhat of a PITA) and change my firewall rules to allow outbound 9998 access and now both Chimes are up and running.

So, moral of the story is this: When you have a problem connecting a Chime to your network, grab the MAC address off the back of your Chime (it’s a 12-character number that looks like this: aa:bb:cc:dd:ee:ff) and then if at all possible visit your DHCP server and inspect the DHCP log to see if your Chime is in fact leasing an IP address. If it is leasing an address, your problem is not with the Chime connecting to your wireless network, but is “somewhere else” in the communication link back to the ring.com servers.

The ring servers they appear to communicate with are “ch.ring.com” (port 9998), “es.ring.com” (port 443) and “fw-ring.com” (port 443). From another computer, you can perform some basic network diagnostics, such as:

nslookup es.ring.com
(this will ensure your system is properly resolving the hostnames necessary to get the IP address of the remote servers)

ping fw-ch.ring.com
(this will tell you if the remote host is alive or not, assuming your ISP doesn’t filter out the ICMP traffic)

traceroute (or tracert) es.ring.com
(this will show the “route” on the internet the packets take to get to their servers, again, assuming your ISP doesn’ filter out this traffic)

and finally:

telnet hostname portnumber
e.g.
telnet ch.ring.com 9998

will attempt to establish a telnet connection to the server on the specified port number. If successful, telnet will connect and you’ll just get a blank screen. if you type anything, the connection will probably just close. If the connection doesn’t work, you’ll get a timeout error message.

Hope this helps some folks. Why Ring has to have their Chimes communicate outbound over a non-standard IP port (9998) rather than a standard port such as 443 like everyone else in the known universe is beyond me. Many, many ISPs these days filter outbound traffic on their networks which are communicating over non-standard ports to help prevent the proliferation of botnets.

1 Like