Ring chime toggle doesn’t work

Just bought a chime pro and the night light won’t turn off the toggle doesn’t work. I click it and it slides and says “nightlight enabled”. And slides back.

I added a video

Hi @Njapilot1. Thank you for sharing the video! This is indeed odd! I have a few questions/suggestions. What type of phone are you using and what version of the Ring app is installed? Also, what type of internet router do you have? Try unplugging your internet router for 5 minutes, then plug back in. It will take about 10 minutes for you wifi to restore. Once the Chime is back online, try toggling the Nightlight off. Let me know the results.

Same issue here and have tried all of that stuff. Light is stuck on and I can not get it to turn off, they should have put an on/off on the chime itself…

Same here using Galaxy S21 Ultra the light doesn’t turn off!!! So annoying and getting hot

New purchase as of 14 Nov. Had to replace a older gen 1. Light does not go off. Toggle switch in app does not work. Am a Ring super user 9 cameras 2 security systems. Does not work on IPhone or IPad. And yes did trouble shooting. Firmware updated on device.

I was having the same problem as Njapilot. Exactly as depicted in the posted video. I rebooted both the modem and router. After the Chime Pro re-connected, the nightlight toggle worked as it should. My modem is an Arris from Xfinity and the router is an ancient Apple product.

1 Like

Thanks for this feedback, neighbors! As mentioned above, power cycling your router might help with the Chime reconnecting and processing your light toggle request as intended. If further assistance is needed, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.