Ring chime second generation

Hy, I have an issue and I looked everywhere but couldn’t find any results.
I have an 2nd generation ring chime , for two months worked absolutely fine, but now it doesn’t work anymore. On the ring app results OFFLINE. When I plug it into the socket, il flashes only once ( a blue light for one second) and that’s it. It tried to reset it, with no luck. I removed it from the app, and I tried to connect it again. But now the app can’t find it anymore. Did anyone had this kind of issue? If yes, could you please help me with some guides? Thank you!

Hi @Cornel80! Excellent job trying a reset. If you have not already, please also try another outlet in the home. Seeing lights on the Chime is a good sign of power. If the Ring app is not seeing the Chime setup network, try a setup on another mobile device.

If this concern persists, Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.