Ring Chime Pro Won't Reconnect After a Network Equip Failure

My ATT Uverse internet was down for about 36 hours due to an ATT equipment problem in my neighborhood. After the service was restored, my Ring Chime Pro will NOT reconnect to my Wi-Fi network. All of my other Wi-Fi devices reconnected without a problem including the Ring Video Doorbell 3.

I’ve tried the reconnect process several times but the result is the same - a flashing blue light for about 15 - 20 seconds that changes to a flashing red light and then an audio message that says “There seems to be a problem with your internet connection”. The Ring Chime is plugged into an outlet that is 15 feet, direct line of sight to the router.

My ATT router is a Motorola BGW210-700. It’s a dual-band 2.4/5 GHz gateway.

What can I do to get it reconnected?

Thanks for your help!

Tried these?

Maybe a full reset will get it back in business.

So, the Blue flashing light indicates “Connecting” and the Red flashing light indicates “No Internet Connection”.

If it makes any difference, my current Wi-Fi router/gateway is NOT the same equipment I had when I initially set up my Ring Video Doorbell 3 and Ring Chime Pro 2 years ago, but the password is the same.

My Ring Chime Pro is a 2nd Gen. How do I reset it?

Should be a reset hole on the bottom. Gently put in the end of a paperclip (or similar) and hold for 15-20 seconds.

It’s a 2nd Gen. There’s no hole on the bottom.

Should be a reset hole somewhere.

Good luck!

Sorry, but there is NO hole on ANY side of the Chime! But there is a small button in the center of the right side of the chime.

Hi @wchettel. As mentioned in the Help Center article SolarEclipse shared, you can reset your Chime Pro by pressing and holding the button on the side of it for 20 seconds, then release. I hope this helps!

@Tom_Ring, I’ve tried that 3 or 4 times. The result is always the same - a flashing red light and then an audio message that says “There seems to be a problem with your internet connection”. The Device Health page indicates a good signal.

Hi @wchettel. Since you are unable to reconnect your device to WiFi after performing a reset, the next best step would be to reach out to our support team. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. Feel free to let us know how they were able to resolve this concern for you.

@SolarEclipse, @Tom_Ring,

Finally, SUCCESS!! And, the solution was pretty simple once I tried it. I am surprised that neither of you suggested it.

  • I opened the Ring app on my Pixel 6 Pro phone and went to Devices, Chimes, General Settings, and tapped “Remove Device” and confirmed.

  • I unplugged the chime and waited about 10 minutes and then plugged it back in. It was plugged into the same outlet that it was when the reconnection failed numerous times.

  • I then opened the Ring app on my Pixel 6 Pro again and went to Devices, Add Devices, and proceeded to set up my Chime.

The setup went smoothly and all my devices are connected now. A few screenshots are attached.

1 Like

Great to hear @wchettel! I’m glad that you were able to get this Chime Pro online!