Ring Chime not connecting to Wi-Fia

I’ve recently moved and set up my doorbell and chime at my new address. No issues initially - all set up and working. Both doorbell and chime had a system update and since then my chime won’t connect to Wi-Fi (no issues with the doorbell).

I’ve tried a range of options found online with no luck - different sockets, resetting, closer to router and changing router channels but nothing working.

Ring support never available when I call so anyone on here have any ideas?


I have had a similar issue before when both 2.4Ghz and 5Ghz Wireless network SSIDs are combined. If you change your router to create 2 separate wireless networks one for 5Ghz and one for 2.4Ghz it should work


Thanks for the tip - it worked and my chime is up and running again.


I’m having the same problem. RING worked well for three years, now freezes, loses connection, not getting notifications, works intermittently, etc. I’ve tried every single so called “fix” including buying a new battery. I’ve just about had it with RING. Thinking of shutting down my account when it’s time for renewal. What’s the sense of paying for it if it doesn’t work!