Ring Chime 2nd Generation Setup Failure

Hi, I received my Ring Chime (2nd Generation) today, and I have been through the setup procedure several times using the iOS app, but it keeps failing.
These are the steps taken:

  1. Click on the “Set Up a Device” option from the Dashboard
  2. Select the “Chimes” option from the “Set Up a Device” menu
  3. Scan the QR code on the back of the Chime
  4. Select the location (address) where the Chime will be used (hit “Continue” button)
  5. Select a name for the Chime on the “Device Name” screen
  6. Plug the Chime into a standard wall socket, as instructed on the “Wi-Fi Setup” screen
  7. Hit the “Continue” button on the “Wi-Fi Setup” screen
  8. Hit the “Light is Flashing Green” button on the next screen, when asked
  9. Hit the “Join” option on the pop-up that says ‘“Ring” Wants to Join Wi-Fi Network “Ring Setup 17”?’
  10. Wait for about 5 seconds

A message is then displayed that says:
“Sorry, this Chime cannot be set up right now. To resolve this problem, please contact Ring Community Support.”

I’ve also tried:

  • holding the reset button for 30 seconds or more (several times) then repeating the setup process.
  • scanning the MAC address instead of the QR code in step 3, then entering the five-digit PIN code printed under the QR code.
    This results in the message “Your PIN was entered incorrectly. Please double-check your code and try again”. Believe me, it was entered correctly - many times!
  • plugging the device into a socket at the beginning of the process, then connecting my phone to the Chime Wi-Fi network “Ring Setup 17”, before following the setup process again. I took a photo of the label on the back of the chime so that I could scan the QR code from a printout on step 3.
    This results in a much longer waiting time (maybe 45 seconds) after step 8, above, but results in a different response - a pop-up screen with a red circle containing a red triangle, containing a “!” with the message beneath:
    “Something went wrong. The request timed out.”

I’m all out of options, and even the Ring tech support guy on the tech support line couldn’t resolve it.

Any help or suggestions would be very gratefully received, thanks.


After going through this with the premium support team, it has been identified as a bricked device, so it’s being replaced FOC.


I am having a similar problem.

I start my ring app on my phone (v. 3.30.0) on a Galaxy S-7 (Android 8.0.0). I click on “Add a new Ring Device”, scan the QR code, select my location, give it a name, plug it in, click on the “green light flashing” button , and then get “The Ring app is now talking to your Chime” page… While that is happening, I get the “Something went wrong” screen with “We had a problem adding this Ring device to your account. Please start the setup process again”. Many times the Ring app crashes or stops responding.

I have reset the Ring multiple times, I have restarted my phone multiple times. I’ve tried connecting my phone to my 5ghz wifi as well as my 2.4 Ghz wifi. I’ve had the chime in multiple rooms, currently 5ft from my access point (Ubiquity Dream Machine) with my phone 3ft from the chime… I’ve tried with and without using the QR code as well. So far, I have not gotten past the piont of “Talking to your Chime”…

Any suggestions?

Hi @bbroerman. Thank you for letting us know what you’ve tried so far. Since you’ve exhausted all of the troubleshooting steps that I would have recommended for you, it may be best for you to contact our support team directly. Please give our support team a call at one of the numbers available here. They’ll be able to take a deeper look at your device and offer more advanced troubleshooting help for your Chime. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

. . . me too, also tried all suggestions without success!

What’s wrong with this 2nd Generation? Never had this problem with my 15 devices before !!

Please advise with a pragmatic quicker solution than hanging in a support line.

1 Like

@JurgenP As this is a neighbor-to-neighbor forum and not a direct line to support, calling into our support team is the best way to receive more in-depth troubleshooting help. They’ll be able to take a look at your account and your devices in order to find a solution for your Chime not setting up.

1 Like

UPDATE: after multiple resets (20 seconds), a room change in a 2.4Ghz only corner of my house and ONLY using manual setup (5-digit PIN) this chime finally works too!
It’s a shame that ring couldn’t deliver a functioning automated solution like it did for the first chime generation . . . .

1 Like

I had the same issue using the scan mac ID method, and using the pin method worked perfectly.

How do you do the manual setup with verification number; dont see that as option in setup

I could not get it setup with android phone but the ipad connected with setup immediately.

1 Like

I am having the same problem. Android LG G8, Tried to set up a 2nd generation Chime. Been with Tech support for hours. Nothing doing. I sent it back and got a replacement. But I keep on getting the dreaded message… “Hmmm…we had a problem adding this ring device to your account.”
I am at my wits end. Is there anyway to get a first generation chime?

I’ve tried 2 different Ring Chime Pro’s v2 & neither one would detect or connect to my 5GHz wifi only 2.4 GHz. I tried adding my 5 GHz network manually using correct name & password but neither Chime Pro v2 could connect to 5 GHz. During setup they located every 2.4 GHz network near me but not my or any 5 GHz wifi. Since I only use 5GHz w/ my Ring doorbells I returned both Chime Pro v2’s & will purchase a dual band wifi mesh extender instead. Very disappointed w/ Ring’s newest Chime Pro’s since they didn’t connect to 5 GHz wifi as advertised yet my Ring Doorbell’s have no issues connecting to my 5 GHz wifi.

I have chime 2 and can cannot connect to my ring door bell. Have gone through set up numerous times with no luck.
Any ideas ?

1 Like

If your Ring Chime is failing setup, please try the following troubleshooting steps in our Help Center article here. In the event you’re still unable to set up your device, please contact our support team at one of the numbers available here . If you are outside of the US, please go here to see how to contact support.