Ring Bridge Fails to Connect to Wi-Fi after Reset

I purchased a ring bridge and several smart lights. Initially the bridge setup correctly, including updating the firmware, but none of the smart lights would connect to it during their setup(s). So I tried a 10 sec reset on the bridge and deleted it from the app to start over. Now the ring bridge fails to connect to the wi-fi network during it’s setup. I’ve tried 2 different routers, 2 different phones, and cycled power on everything. I’m out of ideas, anybody else have a similar problem or ideas? Thanks!!! -Joe

I had something similar. I needed to change my wifi SSID on all my devices along with the bridge, so I started the process according to the manual, and it would not work. After about a 2 hour chat with Ring, they determined it was bad and needed to send me a new one. They did not have my bridge s/n listed as my device, even though it worked previously.

I have the same issue and spent a long time on the phone with Ring support where they could not fix it and indicated that someone from their tier 2/3 support would call me - no one has - VERY disapointing.

I have many of the Ring devices (Spot Cams, Security Alarm, Doorbell, etc.) which all work as expected. The only Ring product that does not work is the Ring Bridge.

My ISP is CenturyLink. I have the Technicolor C2100T. I called CenturyLink and they claim they do not have any external FWs that would block traffic. I have reset my router to fatory settings. I removed my FW. I put the Ring Bridge in the DMZ. I put the router in bridge mode and connected another router. All does not work.

As previous community members have reported, the Ring Bridge first connected to the router, but devices failed to register, when I reset the Ring Bridge it would no longer reconnect to the router. I have to believe it is a firmware issue - Rings response was to send me a new Ring Bridge which had the same issues. I also bought another from a local store and had the same issues.

The Ring Bridge does consistently work when I connect it to my iPhone Hotspot. It not only registers with Ring but allows all of my lighting devices to connect. Although this is a good datapoint it is NOT a solution as I do not want to use my hotspot for this.

I would think that Ring would want to help resolve this but I am getting little to no support from the. Therefore, I was hoping that someone else in the community has experienced this issue with the CenturyLink modem/router (or other manufacture) and have had luck in getting this to work. If so can you please share what you did to make it work?

1 Like

I have the same problem since day 1. I got the bundle Bridge and Transformer. I have Centurylink with same modem/router Technicolor C2100T. No matter what I did this piece of junk will not connect! grrr… I did tries to connect to phone hotspot and is works just fine. This is BS! All of Ring’s product are connected to wifi just fine why not the Bridge???

Having same issue Centurylink modem/router Technicolor C2100T. I also have multiple ring devises and have now spent 4hrs on and off with multiple people on help line. No solution here but the Ring customer service said they were eselating this to resolve.

All of the work you said you did and troubleshooting I also did to no luck. I also had it “connect” the first time… but according to the customer service this was some kind of false posative. I didn’t try and connect the lights, I actually connected it to my guest wifi on accident and used the change network button… which then resulted in never being able to connect again. I can see it connect to the network as a client for a couple seconds but then drop off immediatly.

On the device I notice it goes from (slow blue light blinks -> fast blue light blinks -> Solid blue light blinks -> phone reapears as a client -> Ring bridge appears as a client -> Ring Bridge drops to 0% -> Blue light returns to fast blinking -> Ring bridge drops from client list -> Blue light blinks slow again -> Phone pops up and asks to connect to the ring devise again. -> says fails to connect to ring device -> pops up with sometimes devise doesn’t connect screen with try again button. )

Having the same issue. Was able to set it up on my phone’s hotspot but I am unable to use my DSL. Even moved it outside the DMZ

Hi @Drv62! It looks like you’ve tried many steps to get this to work. As the Bridge connected to your hot spot, this is a great sign that the Smart Lighting Bridge is working. As for connecting to your network, try enabling a standard guest network. Depending on where this Bridge connection is failing, there should be an add hidden network option on the last setup step in the Ring app, which will allow you to manually enter your network information.

If this, or the other steps in this thread did not help to resolve Bridge connection concerns, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Unfortunately I have not had time to go through the first line tech support and get to someone who might be able to help.

Steps taken:

  1. Disabled the firewall (although on the Technicolor C2100T modem, I’m not convinced that this works)

  2. Added an IP reservervation for the MAC address

  3. Used netcat to validate all the ports and protocols listed by ring make it the routers public IP from the outside

  4. Moved the reserved IP into the routers DMZ

  5. changed an obscure SIP setting to see if that helped.

The web log shows the following connections from the device when I try to move it from the hotspot to the router before it gives up:

12/9 /2020 13:47:11 PM 192.168.0.99 ring-beams.ntp-fireos.com 12/9 /2020 13:47:14 PM 192.168.0.99 prdw-hub-us.prd.rings.solutions 12/9 /2020 13:47:21 PM 192.168.0.99 3.openwrt.pool.ntp.org 12/9 /2020 13:47:24 PM 192.168.0.99 prdw-hub-us.prd.rings.solutions 12/9 /2020 13:47:29 PM 192.168.0.99 2.openwrt.pool.ntp.org 12/9 /2020 13:47:32 PM 192.168.0.99 prd-bhapi-us.prd.rings.solutions 12/9 /2020 13:47:37 PM 192.168.0.99 1.openwrt.pool.ntp.org 12/9 /2020 13:47:46 PM 192.168.0.99 0.openwrt.pool.ntp.org 12/9 /2020 13:47:54 PM 192.168.0.99 ring-beams.ntp-fireos.com

At the same time, I see in the system logs that the firewall (although turned off) logged the following:

12/09/2020 01:48:51 PM Firewall Intrusion -\> IN=ptm0.4 OUT= src=52.46.159.143 DST=184.3.176.159 PROTO=TCP 12/09/2020 01:48:27 PM Firewall Intrusion -\> IN=ptm0.4 OUT= src=54.182.152.169 DST=184.3.176.159 PROTO=TCP 12/09/2020 01:47:26 PM Firewall Intrusion -\> IN=ptm0.4 OUT= src=13.249.134.79 DST=184.3.176.159 PROTO=TCP SPT=

Thanks for the update on this, @Drv62! With everything you’ve done on your network configuration side, nothing should be preventing the Bridge setup. In most cases, the Bridge should not require this effort to bypass heightened network security, but if it did the DMZ should’ve done the trick. While I do not have anything to add, as far as advanced network solutions, our support team will definitely be able to offer network based solutions.

Before checking with them, if you are using Android, check out this Community thread for more tips from other neighbors who obtained Bridge connection via checking mobile device variables. :slight_smile:

I’m having the exact same issue.

Did you get a resolution to this? I’m having the same issue.

Any luck solving this?

I have the same issue, too.

For the first time, bridge was able to connect to my router, and started firmware update. Somehow the update failed. So, I reset the bridge.

Since then, bridge can find my WiFi, but failed to connect.

This is the steps I took and things I observed.

  1. Bridge found my WiFi(Ssid), blue light was blinking
  2. I select the WiFi, entered password; try to connect to the WiFi
  3. Bridge was trying to connect to WiFi. Blue light was blinking couple times, then kept stay-on.

What does the blue light = on mean?

Hi neighbors! If any of the previous suggestions did not work to resolve this concern for you, please give our support team a call at one of the numbers available here so they can take a closer look for you. Our support team will be able to provide more advanced troubleshooting steps in order to get your Ring Bridge up and running. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Dear all - For the issue of the Rind Bridge not connecting to your WiFi, here is the SOLUTION: On your smartphone, go to Settings/Apps/Ring/Storage. Once there, you need to clear BOTH Data and Cache. DO not worry - you are not removing your connected devices from your Ring app. All you will need to do after is to re-enter your username and password. Once you are logged back into your Ring app, go and add the Bridge device. This worked for me. :slight_smile:

3 Likes

This worked for me just now! Thanks!

1 Like

I do not see ‘storage’. I am using iPhone.

I am also having difficulty finding storage to delete the cache. I would additionally like to express extreme disappointment in Ring’s inability to address this issue and prioritize it appropriately.

Just piling on. Same exact issue and behavior here, behind centurylink C2100T modem, resetting bridge, etc. also extremely disappointed in Ring. I spent hours on this yesterday, including 2 hours on a support phone call that did not resolve my issue. This thing should be making simple HTTPS calls (like every other thing does including my phone right now), there is no reason whatsoever that it should be failing, and it certainly is not my fault in any way. This is poor engineering and lack of accountability from Ring.

I have a ton of not-cheap hardware that is worthless to me now, looking elsewhere.