Ring a19 smart led bulb

I recently purchased the a19 smart bulb starter kit with the bridge.

I have it scheduled to come on from 6pm to 6am, however the light bulbs keep randomly turning on during the day outside of the schedule. The light bulbs are not linked to any other devices with motion sensors.

I called ring support and they suggested I reinstall the bulbs and reset them in my app which I’ve done. Ring support had sent me two replacement bulbs which do the same thing.

The light bulbs operate fine within the set schedule, my only issue is them turning on randomly during the day outside of the schedule. Any help would be great

Have you tried adjusting the times on your schedule to see if it makes a difference? Maybe there’s a bug when the on time and off time are the same other than am and pm.

Other than that, the only other thing I can think to try is doing a factory reset of the bridge and re-add it. If all the bulbs are exhibiting the same behavior, it seems like the bridge would be the culprit.

Thanks Pdeethardt,

I will reboot the bridge and try. My bridge has good connection with wifi.

Tried resetting the bridge and the smart bulbs were still turning on by themselves outside of set schedule. I have also changed the schedule to turn on an dusk and turn off at dusk.

Any other ideas? I have the bridge installed in the garage next to a ring gen 2 chime, would this have any effect on the bridge?

Hi there, @Chakachaka! A Chime should not have any impact on your Bridge, however, a garage can sometimes impact signal due to commonly having large appliances, vehicles, and thicker walls. Just to be sure, try relocating the Bridge closer to your wifi router, while also within signal reach of your Smart Light Bulb.

If this Bulb is linked to other Ring devices, or devices linked to it, try unlinking to see if this improves operation with schedules. Feel free to let us know how this goes! :slight_smile:

Marley,

The signal strength for the bridge in the garage in its original location is “Good”

Last night I did move the bridge. The bulbs are still ignoring the set schedules and turning themselves on when they are not suppose to.

Please advise

Sorry to hear about this, @Chakachaka. This should certainly be working as intended with everything you’ve tried here, and I’ve share this experience with our teams here for further investigation.

For now, I recommend looking over our light scheduling help center article, and trying the different variations there to see what might work, as well as trying this and the steps above on another mobile device (if possible) to ensure these settings are saving as intended. Our support team is always happy to take a closer look as well! Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Marley,

I’ve done all that and have changed the schedule. The bulbs still go on at random times outside of the schedule. I’ve spent hours on the phone with support and even spoke with a advance support person who sent me replacement bulbs.

Could you please advise on how I should proceed

Hi @Chakachaka. Happy to chime in for Marley here. With this being a neighbor to neighbor support forum, you would be best served by contacting support and following up with your open support ticket. :grinning: