Ring 2 outside volume really loud when connected to Alexa

We have recently installed a Ring 2. We’d like the outside volume to be quieter, so adjusted it to something we were happy with, which worked fine. However, when we’ve connected the doorbell to Alexa, the first ‘ding dong’ outside is at the volume we set, but the second one is really loud. If we disconnect from Alexa, the volume goes back to the quieter tone that we set it at.

I’ve tried setting up the device again and disconnecting from Alexa, but every time we reconnnect, the same thing happens. The second tone from the doorbell is very loud and is disturbing our neighbours.

Has anyone experienced anything similar and how did you resolve it?!

Thanks.

Hi @MichelleMcD. This is definitely out of the ordinary. Would you be able to take a short video so I can share this with my team? This will give them a better understanding of whats happening and hopefully be able to provide a solution. When attaching this video, you will need to compress the MP4 file into a ZIP file, as ZIP files can be attached to your reply and not MP4s. In addition, you can upload this video elsewhere, such as YouTube, and then share the link to the video in your reply. Alternatively, if the video is saved in the Event History in your Ring App, you can choose to share it via email and copy the link that is generated. Thank you.

The same thing has happened to me with the same Ring model. There’s another thread in this community about exactly the same problem, so apparently it is not unusual. It is, however, extremely annoying. It does not happen with other Ring doorbell models.

Having the same issue here, don’t want the neighbours complaining about loud doorbell noises and want my Echo Show to announce the doorbell button being pressed.

The volume of the internal speaker when connected to Alexa app is rediculous.

Please fix

Just an FYI, a bit of electrical tape over the speaker significantly reduces the volume, workaround until its fixed :+1:

@MichelleMcD @Tom_Ring has anyone been able to provide a solution to this issue?

Ring just keeps telling everyone who posts about this issue that it is “odd” and recommends they waste their time calling support—who then blame it on Amazon. This is shameful. A fix is needed.

Sorry to hear about this concern persisting, neighbors! If you are using an Echo show, the best next step will be to disable the Auto Live View feature, follow these steps below:

  1. Open the Devices section in the Alexa Skill app in the bottom right corner, then select Cameras.
  2. Select the Video Doorbell from the list of devices.
  3. Tap Announcement Devices in the top of the Announcements section to confirm that you have
    the Echo Show device connected to your Doorbell.
  4. Toggle the Doorbell Press Announcements toggle to the Off position (to the left).

Once this is complete, confirm that the Doorbell Ringer Volume can now be muted. If this did not resolve your concern, or further assistance is needed, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to let us know how this goes! :slight_smile:

Hi neighbors! Our team was able to identify the root cause of this and we have a fix rolling out soon. Thank you for bringing this to our attention, we appreciate your patience!

I’m having the same trouble as everyone else , my ring doorbell if connected to an Echo show 5 makes the door bell ring very loudly outside . Absolutely useless . Ring customer services are useless very unhelpful . You get a different story every time you phone their help line . Resetting the device does not cure the problem . It’s a software issue . Customer service told me there would be an update rolled out but then another agent said there wouldn’t ., come on guys get your act together . I know several doorbell owners that are returning their ring doorbells and yes I’m going to be one of those too.,

SAME ISSUE HERE, Will be returning it.

Okay. I havdd Ed creas this thread and thank heavens above I now know I am not going crazy. I HAVE THID EXACT ISSUE TOO.
I know above it has been said there’s a solution being rolled out. But I swapped out my echo dot for the echo show when I bought this Ring doorbell. Now the echo show is back in the box as it is useless to my needs as it has caused the volume outside my door to always be in full volume.
Support, when is this going to be solved with an update? Or I will return the echo show as a pair they are sold - not fit for purpose.

First person was back in November pointing this out, that’s a long time in the te by world to solve a small issue don’t you think?

Has the fix, promised by Ring more than a month ago, been implemented? I don’t want to set this up again, only to blast my neighbours with more loud rings.

You don’t seem to want to answer this question: Has the fix been implemented?

Hey neighbors. If you are still having this concern, try reaching out to our support team. Our support team will be able to look at your specific device and account information so they can better assist you with this.