Quick Replies settings

Doorbell 4 - Somehow I turned on the automated response feature that tells someone to leave a message and now I cant find it again to turn off.

Hi @DwatAZ. It sounds like you have turned on the Quick Replies feature. You can learn more about this here. These are the steps that should help:

  • Tap the three lines on the top left
  • Tap Devices
    • Select the doorbell that you want to set up
  • Tap the Smart Responses tile below the doorbell image
  • Tap Quick Replies
    • Toggle on Quick Replies switch to blue
  • Set Response Time for right away or from 2-20 seconds
  • Choose Quick Reply Message
    • Scroll down on the list and select a year round message or seasonal greeting
      • You’ll hear a recording of what the message sounds like
    • Tap Save in the top right corner.

I am not setting up device. It is already setup. The only place i see quick replies is when i go to live view. I want to turn it off and dont see that option.