Problems with IOS 15 and 15.1

Iphone on ios 15.1 will not communicate with Ring Door View Cam at all. iPad on ios 15 will communicate but you cannot set the door bell volume to off. Ring app on iPhone (15.1) will not accept login details - although the iPad and laptop will. Biggest problem: how to set the doorbell ring to OFF - neighbours complaining? Slider set to mute but makes no difference.

Hi @user746. For the Live View not working in your iPhone, ensure that all VPNs are disabled and that your Ring App and phone’s OS are fully updated. You can also try the Rapid Ring App to see if Live View works there. As for the volume, can you share a screenshot of the specific setting you’re referring to? Is this for the audio at the Doorbell itself or the ringer on your phone?

@user746 having the same issue can use the app to view history or start a new live view, but if I get a notification that there is motion and click app opens and camera view just says connecting… and never shows live view.

My live view is not working. I have iPhone 13 with update 15.1 OS. No VPN’s active and I tried rapid ring, it still doesn’t work. I have no obstructions to my wifi and an extender. Please help me. The history can be viewed but not the live feed. Never had an issue before upgrading iPhone and OS.

1 Like

It’s not live view I have problem with.

Definately seems to be connected to ios 15 and 15.1 updates BUT

As part of endless attempts to set up (door view cam) after recharging the battery (would not respond after replacing) I decided to delete the Ring app and re-download in case that was the problem. Now the app refuses to accept my login credentials (iphone 15.1). Any reason why? - login is definately correct…

Hi neghbours. Have you tried viewing Live View on or another phone/tablet? Also, try viewing the Live View with cellular data only, to see we can isolate the issue. @user746, can you share an image of the specific error you are getting when attempting to login? This will give me a better idea of how to address this concern.

Hi Tom, I have an iPhone 13 Pro Max and an iPhone 11 Pro running iOS 15.1 and iPadOS 15.1. I cannot connect to Live View on my Spotlight Cam, either in resp to motion alert or when initiating a live view (on WiFi or TMobile 5G). My Spotlight Cam is positioned above an exterior security gate and its walk up. I also have a Ring Video Doorbell 3 on that security gate. The Spotlight Cam signal strength is RSSI-51; the Video Doorbell is RSSI-56. So both have a good connection to my router; the Doorbell 3 works perfectly. Live View on The Spotlight Cam (which is wired to a Solar panel) does not connect. Oddly, previous motion events do record and are available to review. I’ve exhausted all troubleshooting I can think of, to no avail. Help!

1 Like

I have the same problem on my iPhone 12 mini @ 15.1 however on an iphone 6s at IOS 14.8 it doesn’t work either.
I only set my Ring Video Doorbell Pro up yesterday and whilst my alternate choice of Chime was selected it still stayed at the default. I was seeing history ok but today no history no live view, never really having seen a fully working setup I could be in limbo due to Ring’s problem or mine having an incomplete setup ! Only change was to subscribe to Protect suscription late last night - today all gone wrong

I am having the same issue on my iPhone 13 pro. The app seems to be working fine on my IPad and desktop computer. All devices have been updated to iOS 15.1. I have cut off cellular data, vpn, checked for updates to app. Deleted app and tried to sign in and get an error occurred message. Please try again later. When I try to pull up the website on same the phone I get a not acceptable screen.

Please let me know how to fix this issue.


Ok folks since my phone was new I decided to reset & erase it and start over. It fixed my ring app. Hope this helps some of you. I did not reset from backup since I figured that would be a corrupt program. :cry:

1 Like

I can view live on my iPhone XR IOS 15.1 but wife cannot on her iPhone XR IOS 15.1. Here is the kicker - I actually have a VPN active and she doesn’t…
I put the VPN onto her phone and turned it on and now it works.
What’s up with that? Ring says to turn the VPN off but when I do that, live view doesn’t work.

I have the same issue, I have deleted app and reinstalled (it just downloads from icloud again). But can’t seem to get past login screen on Ring app on iOS 15.1. Whereas same credentials work elsewhere and other iphones.

1 Like

The best next step is to check out your RSSI in the device health section of the Ring app, to ensure for optimal wifi signal.

I recommend trying out the Rapid Ring app, designed for optimal access to live view. Please also ensure there is not a vpn enabled on your mobile device.

If this concern persists, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

I had the same problem and called support. They told me to turn off my VPN and that solved the problem. FYI… I contacted Ring Support to get the answer - 1-800-656-1918

1 Like

I just updated to 15.1 (IOS) and found that I actually cannot MUTE notifications now or even turn off motion alerts. I got a message saying the following:

Everything works fine with my Ring wired doorbell on the app but I no longer get the doorbell alert on my phone when the doorbell is pressed. This has led me to miss several visitors when I can’t hear the doorbell itself. I’m running iOS 15.1.1 on an iPhone 13 Pro.

Just upgraded my ring device and can’t access live view but can view history events on my iPhone 13 pro. My wife is able use live view with no issue. Is there a glitch with IOS 15.2? Devices and router speeds are all functioning properly.

It seems as though someone didn’t think or test this latest iOS release update impact. Finally got it to work, but having to shut off my VPN should not be the answer. It works fine on my iPad (with VPN on) with latest updates, but not on my iPhone 13 Pro also with the same latest updates (with VPN on), works once I disable it…which for me is not a good thing. Just letting you know is all…thanks.

I have same issue. App works but do not get ring notifications since upgraded to iPhone 13.