Problem with Chime and Chime Pro


Everything has been working fine for months… then today I’ve had these problems:

Chime in kitchen stopped working - shows fine in app, but no chime when doorbell pressed. Have tried changing settings and resetting it, but keep getting the message “Something went wrong. Sorry about that! Please try again in a moment.”. I’ve done this several times and no change. I can’t change the chime on it either. After resetting it, it’s reverted back to standard chime, but still not working off the doorbell - works through app test.

Chime Pro says it’s connected to wifi, but not the internet. I’ve reset it and connected via the app again, but still the same. No matter what I do, this never works at all and never shows in the app.

Does anyone have ideas at all please?

Kind regards,


Hey there, @Djay7uk. You have certainly covered the right steps to get this to work as intended. Have you double checked the linked devices option on the Chime page in the Ring app? This setting controls the other Ring devices linked to the Chime and what events they will notify for. If you have not already tried, removing and reinstalling the Ring app on your mobile device might help. Trying this on another mobile device is another great step, if possible.

If these concerns persist, despite checking the above, Please read our response to COVID-19 here to see how to contact support. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. Feel free to let us know how this goes! :slight_smile: