Plug-In Adapter (2nd Gen) - testing voltage output

Hi, I bought my Plug-In Adapter (2nd Gen) back in October 2022 and have finally got around to getting it all wired up to the existing chime wiring but the doorbell (Video Doorbell 2) does not light up as the guides suggest and it does not appear to be doing anything.

Is there a way to test if the Plug-In Adapter is faulty. With a multimeter set to Volts DC it does not read much more then a random amount of milivolts sporadically, I would have thought I should see with it being DC 24v a reading that matches that.

To test my wiring I setup some (3 at first for 18v, then 4 to get 24v) 6v Lantern batteries in series and wired them up to the doorbell and it worked flawlessly.

I have two entrances to my house and at the rear entrance I have a Nest Doorbell (battery) and tested my 6v Lantern battery setup on it and it worked with 2, 3 or 4 wired in series as well. I am hesitant on testing the Plug-In Adapter (2nd Gen) on it just yet to verify the adaptor works (Google requirements for adaptors are the same as Ring).

Any help would be appreciated

Hi @Drifty. The Plug-In Adapter (2nd Gen) is intended for use when you do not have an existing house chime or doorbell wiring, as it provides a continuous source of power by being plugged into a standard power outlet. Can you please clarify what you mean when you say you have wired your Plug-In Adapter up to the existing chime wiring?

Hi @Caitlyn_Ring. My original doorbell was wired from outside into the house with a chime powered by a 9v battery. I removed the original doorbell and put the Video Doorbell 2 in it’s place and just pushed the wiring into a recess and used the video doorbell with battery for quite a while.

I got sick of having to charge it and came across the Plug-In Adapter, so hooked the wiring up outside to the video doorbell, and then wired the plug-in adapter to the end of the wiring that was originally set to go to the old battery powered chime. I don’t care for the chime, just the wiring that was in place through brick from outside to inside.

So all I have done is used existing wiring so I didn’t have to attempt feeding the plug-in adapter wiring to outside as I very much doubt it would be successful.

And my testing showed that the existing wiring is fine with batteries, but the plug-in adapter does nothing, and when testing with a multimeter (I have used 2 different ones) I got no DC output from it.

Hopefully that makes sense

@Drifty Thanks for confirming. That isn’t the intended installation for the Plug-In Adapter, so I’m not sure if that’s potentially impacting its ability to provide power to the Doorbell. However, I’d recommend following up with our support team at one of the numbers available here to take a closer look. If support determines the Plug-In Adapter is not working correctly, they can review the warranty and available options with you. If you are outside of the US, please visit here to see how to contact support.