Please push a update to increase volume on 2nd Gen. Keypad

I have the slider all the way up to max but can still barely hear the alarm count down going off when I enter/leave my house when it’s armed. The keypad is on the other side of the wall about 5 feet away so it’s not far. Also the count down tone doesn’t sound like an alarm tone. Please give us the option to change that. If I were to break In I would not that that sound is coming from an alarm that’s about to sound