People only mode

Does anyone know how to disable this setting?

Hey @hbobh99. Disabling this setting should be specific to your device. If you go into the Ring app > Main Menu > Devices > Device in question > You should see a Smart Alert tile on the Device’s profile where you can disable this if needed, if not, it may be under the tile labeled Motion Settings. :slight_smile: