Notifications Ignoring Customized Settings

I have ring doorbells, alarm, cameras, motion sensor, chime, etc. and I have everything set up to do certain notifications based on the mode the alarm is in. Out of nowhere, I am getting the standard wind chimes notification for everything.
Example 1: my front door is supposed to have the wind chimes alert and the voice “motion at the front door” but now it is just the standard/default wind chimes. (Even though it is set as wind chimes + voice in the app)
Example 2: my inside cameras are supposed record and notify of motion when the alarm is in “Home” mode, but the notification is supposed to be silent. Now it is the standard wind chimes for all movement, including my pets which is driving me nuts.

Everything worked fine yesterday, I haven’t changed any settings or done anything to make this happen.

Any ideas what is going on and how to fix?

Edit/Update: I turned my phone off and back on and walked around in “home” mode and my interior cameras alerted motion but only vibrated instead of the default windchime noise, which is how it is set and how it was before. Not sure if the restart fixed it, but as of now it seems to be okay. If anyone has seen this before and knows what happened, I’d like to know in case I encounter it again in the future.

Hi @bakedmattato. Currently, notifications and alert tones cannot be controlled within the Modes settings. You can control whether or not a device detects motion and records within a particular Mode, but the notification sound is controlled from the Notification Settings menu, found under the Device Settings tile.

Vibration on a push notification is also typically controlled within the phone’s notification settings. If you’re on iOS, you can also put your phone on Silent Mode to avoid any notification or alert tones. If the alert tones you have selected in the Ring app aren’t playing correctly, checking if the app is updated or restarting your phone are good troubleshooting steps to try.